Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
DRINGENDES PROBLEM

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Martin
Gast





BeitragVerfasst am: 06. Aug 2002 21:11   Titel: DRINGENDES PROBLEM

Hallo

sehr dringend:

bekomme diese Fehlermeldung: /dev/null Dateisystem ist nur lesbar. Auch nach einem Neustart.

Wie bekomme ich das wieder weg???


Danke
 

panthera
Gast





BeitragVerfasst am: 06. Aug 2002 21:32   Titel: Re: DRINGENDES PROBLEM

das dateisystem, wo sich /dev/null befindet (meist root) rw mounten
 

Martin
Gast





BeitragVerfasst am: 06. Aug 2002 21:43   Titel: Re: DRINGENDES PROBLEM

nur geht das leider nicht ... er sagt auch hier "Dateisystem ist nur lesbar"
 

Dirk
Gast





BeitragVerfasst am: 07. Aug 2002 7:07   Titel: Re: DRINGENDES PROBLEM

HI,

Aehm...
AFAIK ist /dev/null ein write-only Gerät.
Also nix lesen )))

mfg Dirk
 

Ron
Gast





BeitragVerfasst am: 07. Aug 2002 12:45   Titel: Re: DRINGENDES PROBLEM

Hi,
also /dev/null hat den mod 666, also rw. Da ich bis eben ein ähnliches Problem hatte, hier mein Tipp:
Schau dir mal /dev/null genauer an
ls -l /dev/null
Dann sollte sowas wie "crw-rw-rw- /dev/null 1 3.." dastehen, also ein charakter node major 1 minor 3. Bei mir war unerklärlicherweise das c-flag weg, so konnte ich das System auf einmal nicht mehr vernünftig hochfahren.
Sollte bei dir auch kein c davor stehen, lösche die Datei (denn ohne c ist es nur eine ordinäre Datei ), und gebe folgendes ein:
mknod -m 666 /dev/null c 1 3
Nach einem Neustart sollte dann alles wieder in Ordnung sein.
Gruß
Ron
 

Martin
Gast





BeitragVerfasst am: 07. Aug 2002 13:36   Titel: Re: DRINGENDES PROBLEM

Hallo

ich hab bereits heute nacht noch das /dev/null mit den /dev/null(s) von meinen anderen Linux-Kisten vergliechen. War genau gleich. Ebenfalls habe ich die /etc/fstab vergliechen und die /etc/init.d/boot von einem funktionierenden Rechner einfach auf den anderen kopiert. Im Rettungssystem konnte ich die Platte nach einigen Versuchen auch rw mounten. Leider hat auch dies nichts gebracht.

Ich hab dann ein Update des Systems ausgeführt (SuSE 7.3) und die Grundkonfiguration nochmals komplett ersetzen lassen. Seit dem funktioniert es wieder.

Mich würde jetzt nur noch interessieren, wie es zu diesem Fehler kommen konnte, da keinerlei Anwendungen / Programme / Updates oder ähnliches ausgeführt wurden.

Trotzdem vielen Dank für die Hilfen.

Martin Ehrmann
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy