Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Bootloader lilo

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Steff
Gast





BeitragVerfasst am: 21. Okt 2002 6:33   Titel: Bootloader lilo

Klitzekleines Problem:

Ich habe mir die SuSE 8.1 installiert; alles erkannt, sogar hotplug usb funktioniert und läuft.
Bei der Installation habe ich aber wohl kurz nicht aufgepasst, denn es gab eine Fehlermeldung, dass es Probleme mit der Installation des Bootloaders gibt. (Ich habe den LILO genommen, nicht grub...).
Nachdem ich jetzt das System nur über die CD gestartet bekomme, versuche ich nun verzweifelt, über YAST2 und der Konfiguration des Bootloaders, diesen in den MBR der Festplatte zu bekommen. Bei der Konfiguration selbst klappt das auch, aber beim Speichern der Änderung tritt wieder die Fehlermeldung auf.
Könnt Ihr mir helfen?
Gruß
Steff
 

klaus schäfer
Gast





BeitragVerfasst am: 21. Okt 2002 6:56   Titel: Re: Bootloader lilo

Hallo, schau mal ins bios, ob der boot-sektor eventuell schreibgeschuetzt ist.
Ansonsten, wenn mit yast die /etc/lilo.conf richtig eingerichtet wurde, mal
in der Konsole ein /sbin/lilo eingeben - da kommen eventuell genauere Fehlermeldungen.

Gruß KLaus
 

Steff
Gast





BeitragVerfasst am: 21. Okt 2002 13:53   Titel: Re: Bootloader lilo

Kann ich LILO deinstallieren und dafür grub nachträglich installieren?
Steff
 

edgar



Anmeldungsdatum: 07.10.2002
Beiträge: 5

BeitragVerfasst am: 21. Okt 2002 21:20   Titel: Re: Bootloader lilo

Hi,

ist eigentlich kein Problem. Editiere die Datei /etc/sysconfig/bootloader unter "root" folgendermaßen.
Die Variable LOADER_TYPE="lilo" auf "grub" setzen. Dann mußt Du allerdings den Bootloader neu konfigurieren. Mache das erstmal mit Diskette, ist sicherer (auch wenn Du kein Windows auf der Platte hast). Wenn das funzt, dann mach Dich an die Konfiguration in den MBR. Bei mir geht es übrigens auch nicht so ganz ohne Probs. Ich habe WinME und Win2000 parallel laufen, und traue mich nicht mehr den MBR zu verändern, weil ich das letzte Mal alle Systeme neu installieren mußte, weil der Loader eben auch nicht richtig ging.

Gruß Edgar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

mamuepa



Anmeldungsdatum: 04.04.2001
Beiträge: 112
Wohnort: Hildesheim

BeitragVerfasst am: 22. Okt 2002 10:22   Titel: Re: Bootloader lilo

Schau mal hier vorbei: http://sdb.suse.de/sdb/de/html/SUSE.81.html
Gruß martin
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy