Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
brennen wie zu 486ér Zeiten :((

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
spaci76



Anmeldungsdatum: 05.07.2001
Beiträge: 191
Wohnort: Heidesheim

BeitragVerfasst am: 28. Okt 2002 21:54   Titel: brennen wie zu 486ér Zeiten :((

hi,

also ich hab mal ne frage, wenn ich brennen will dann klappt das auch wunderbar. ich hab ein ide brenner .. der *leider* nur generic scsi-emu unterstützt. Liegt es vlleicht daran, das er beim brennen das gesamte System lahm legt. sprich ich kann nicht mehr arbeiten die maus ruckelt, Aufbau von verschiedenden Fenstern dauert bis zu 30sec. usw. also kurz um echter schei* .

Ich benutz k3b oder cdrdao write --device 0,6,0 --driver generic-mmc --speed .....


woran kann das also liegen .. gibt es eine möglichkeit das es "flüssiger" läuft ?? denk halt ... bei win ging es ja auch ohne probs..


danke im vorraus für eure kommentare..

cu spaci76
_________________
Brauchst du Toner für Drucker dann nix wie ab zu
http://www.tonersector.de
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Windoofi
Gast





BeitragVerfasst am: 29. Okt 2002 11:03   Titel: Re: brennen wie zu 486ér Zeiten :((

...hab ich doch mal irgendwo gelesen dass man bei Linux einzelnen Prozessen eine höhere Priorität zuordnen kann. Ich lese viel und gerne
Allerdings sollte der CD-Brenner genügend Cache-Speicher haben um Buffer-Underruns zu vermeiden. Vermutlich!
 

Max
Gast





BeitragVerfasst am: 29. Okt 2002 21:32   Titel: Re: brennen wie zu 486ér Zeiten :((

Hi,

stell mittels hdparm den UDMA Mode ein (funktioniert auch mit scsi emulation).
Wenn Dein Brenner z.B. als secondary Master angehängt ist, dann
/sbin/hdparm -c1 -d1 -u1 /dev/hdc

Das selbe machst auch mit dem CDROM Laufwerk.
"man hdparm" liefert eine sehr gute Beschreibung der Parameter.

Dann erstellst Du dir ein Startscript mit dem hdparm Befehl damit es jedes mal beim Starten gesetzt wird. Oder Du trägst den Befehl in boot.local ein.

lg
max
 

Christof
Gast





BeitragVerfasst am: 29. Okt 2002 22:29   Titel: Re: brennen wie zu 486ér Zeiten :((

Hi

> stell mittels hdparm den UDMA Mode ein
Das klappt leider nicht beim DAO Modus!! Da springt der Kernel leider automatisch in den PIO Mode zurück.
Abhilfe schaft eigenlich nur neuer Kernel. Siehe dazu auch hier

MfG
 

spaci76



Anmeldungsdatum: 05.07.2001
Beiträge: 191
Wohnort: Heidesheim

BeitragVerfasst am: 29. Okt 2002 22:47   Titel: Re: brennen wie zu 486ér Zeiten :((

hi,

also wenn ich das ein gebn :

/sbin/hdparm -c1 -d1 -u1 /dev/hdb <-

/sbin/hdparm -c1 -d1 -u1 /dev/hdd <--- sind jeweils bei mir auch scsi-emus und werde nicht mehr angezeigt.. es gibt nur noch sr0,sr1.

beim versuch sr0,sr1 diese option aufs auge zudrücken geht es nicht.

cu spaci76
_________________
Brauchst du Toner für Drucker dann nix wie ab zu
http://www.tonersector.de
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

biber



Anmeldungsdatum: 29.03.2002
Beiträge: 34
Wohnort: Reutlingen

BeitragVerfasst am: 31. Okt 2002 13:07   Titel: Re: brennen wie zu 486ér Zeiten :((

Hallo,

ich habe mich jetzt etwas genauer mit diesen 8.1-Problemen beschäftigt. Die Erkennung des Brenners (bei vielen auch fehlerhaft) durch das mmc-modul funktionierte bie mir erst, nach dem ich im BIOS CDR und DVD (hdd & hdc, bei mir) auf -NONE- gestellt und die Kernel-Parameter cdromdevice=hdc hdd=ide-scsi im Boot-Loader angegeben hatte.

Die hohe Systemauslastung konnte ich mir auch nicht erklären, da ich das DMA-Modul laden ließ und für alle 5 IDE-Geräte (zusätzl. Promise Ultar100 TX2) in der system.conf (heißt die so ?) DMA erzwungen hatte.
Erst hdparm -c -d -u hat das eigentliche Problem ans Tageslicht gebracht: für hde (also die Platte am Promise Ultar100 TX2) war zwar DMA aktiviert die beiden anderen aber deaktiviert. Von dieser Platte habe ich die ganze Zeit im Ruckel-Mode gebrannt. hdparm -c1 -d1 -u1 für alle Platten, dann gehts wahrscheinlich.

Die zuerst genannte Maßnahem behebt auch das Problem mit ruckelnder DVD-Wiedergabe mit dem MPlayer, also sofern man den von www.mplayerhq.hu angesaugt und installiert hat. Denn der von SuSE spielt ja egentlich nur MPEG´s ab.

Eins noch: Der merkwürdige Geräte-Manager von SuSE im Kicker zeigt bei mir nur Schrott an, ich ignoriere ihn einfach

Tschüß
Steffen
_________________
Open minds. Open sources. Open futures. <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">


Zuletzt bearbeitet von biber am 31. Okt 2002 13:07, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy