Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Software-Raid will ein Software-Upgrade haben !?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Chris
Gast





BeitragVerfasst am: 30. Okt 2002 19:31   Titel: Software-Raid will ein Software-Upgrade haben !?

Hi!

Seit heute habe ich plötzlich folgenden Eintrag mehrfach in meiner /var/log/messages...

code:

Oct 30 18:52:27 dedul001 kernel: md: fdisk(pid 16980) used obsolete MD ioctl, upgrade your software to use new ictls.




Weiß jemand was damit anzufangen?


Gruß
Chris
 

Chris
Gast





BeitragVerfasst am: 30. Okt 2002 19:47   Titel: Re: Software-Raid will ein Software-Upgrade haben !?

Ach ja, ich vergass...:

SuSE-Linux 7.3 mit Kernel 2.4.10

Routing-Tabelle:
/dev/md0 / ext3 defaults 1 1
/dev/md1 /home ext3 errors=remount-ro,resuid=0,nosuid,nodev 0 2
/dev/md2 /usr/ediserv ext defaults 1 2

/etc/proc/mdstat:
Personalities : [raid1]
read_ahead 1024 sectors
md0 : active raid1 sdb5 sda5[0]
5120896 blocks [2/2] [UU]
md1 : active raid1 sdb6 sda6[0]
3421696 blocks [2/2] [UU]
md2 : active raid1 sdd1 sdc1[0]
2112384 blocks [2/2] [UU]
unused devices: <none>



Fehlt noch was?


Gruß + Danke
Chris
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy