Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
cups-1.1.16 client-error-not autohorized

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hendrik
Gast





BeitragVerfasst am: 01. Nov 2002 21:49   Titel: cups-1.1.16 client-error-not autohorized

Hallo,
habe cups-1.1.16 installiert.
ergebniss, nichts geht mehr.
beim Drucker hinzufügen bekomme ich beim letzten schritt folgende meldung:
" Admin Error
client-error-not autohorized ".
obwohl ich als "root" auf localhost arbeite.
kein su bzw su - nein richtiggehend angemeldet.
nun habe ich in der hilf unter securiti nachgelesen, aber ich bin nun mal kein admin, das klang für mich wie von einer anderen welt.
nur soviel das auch für root die zugriffsrechte begrenzt sind.
mit dem drucker steht und fällt hier alles.
Im notfall wie deinstalliere ich Cups wieder (als tar.gz entpackt)make destclean funzt nicht, uninstall auch nicht.
wichtig hilfeeeeeeeeeeee

hendrik
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy