Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Fehler mit der Soundkarte

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stoeffel



Anmeldungsdatum: 25.07.2002
Beiträge: 1
Wohnort: In Oitaussee

BeitragVerfasst am: 01. Nov 2002 22:30   Titel: Fehler mit der Soundkarte

Hi, ich hab Probleme mit der Soundkarte, bin aber noch ein Linux - Neuling (also nicht über blöde Fragen wundern).
In der Konsole stehen folgende Fehler, hoffentlich kann einer was damit anfangen.


------------------------------------------------------
linux insmod: insmod: a module named sg already exists
linux insmod: insmod: insmod char-major-21 failed
linux insmod: insmod: a module named sg already exists
linux insmod: insmod: insmod char-major-21 failed
linux bayone: /usr/lib/bayone/0.7.4/phonedev.ivr: cannot open shared object file: No such file or directory
linux insmod: insmod: a module named sg already exists
linux insmod: insmod: insmod char-major-9 failed
linux insmod: insmod: a module named sg already exists
linux insmod: insmod: insmod char-major-9 failed
linux kernel: Yeta IRQ list 02D8, PCI irq5
linux kernel: Socket status: 30000006
linux cardmgr[627]: config error, file 'config.add_kernel' line 322: unknown device: 8139too
linux kernel: PCI: Enabling device 00.02.7 (0000 -> 0001)
linux kernel: PCI: No IRQ known for interrupt pin C of device 00.02.7. Please try using pci=biosirq
linux kernel: ALSA ../alsa-kernel/pci/intel8x0.c:1321: unable to grab IRQ 0
linux kernel: Intel ICH soundcard not found or device busy
linux kernel: microcode: CPU0 no micrecode found! (sig=f24, pflags=4)
linux kernel: smapi::smapi_init, ERROR ionvalid usSmapiID
linux kernel: mwave: tp37801::tp3180I_InitializeBoardData: Error: SMAPI is not available on this machine
linux kernel: mwave: mwavedd::mwave_init:ERRor: Failed do initialize board data
linux kernel: mwave: mwavedd::mwave_init:ERRor: Failed do initialize
linux kernel ismod: /lib/modules/2.4.18-4GB/kernel/drivers/char/mwave/mwave.o: init_module: Input/output error
linux kernel ismod: /lib/modules/2.4.18-4GB/kernel/drivers/char/mwave/mwave.o: ismod char-major-10-219 failed
linux mwavem: MwaveAPIInit - StartMwaveSubsystem failed
-------------------------------------------------------------


Ich hab schon viel probiert, und währe für einen nützlichen Tip sehr dankbar!!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

arjo1
Gast





BeitragVerfasst am: 02. Nov 2002 12:30   Titel: Re: Fehler mit der Soundkarte

Welches Linux, welche Hardware? Die Soundkarte ist ein Chip auf dem Mainboard?!
 

stoeffel
Gast





BeitragVerfasst am: 02. Nov 2002 13:49   Titel: Re: Fehler mit der Soundkarte

Suse 8.0
ist ein Chip am Mainboard. Ist ein Laptop.
Ich bekomme am Montag eine genaue Liste der Hardware, da eine solche beim Kauf des Gerätes nicht beigelegt war.
 

stoeffel
Gast





BeitragVerfasst am: 03. Nov 2002 17:11   Titel: Re: Fehler mit der Soundkarte

Kann mir jemmand helfen? Bitte!!
 

ernst
Gast





BeitragVerfasst am: 04. Nov 2002 15:56   Titel: Re: Fehler mit der Soundkarte

Es gibt bei SuSE8.0 ein Bug(?) oder besser Probleme mit dem Sound.
Gehe in die SuSE -Supportdatenbank unter http://sdb.suse.de/de/sdb/html/thallma_alsaup_80.html
Vielleicht hilft es dir weiter.

Gruß ernst
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy