Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Zeit verstellt sich immer

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Haertie
Gast





BeitragVerfasst am: 10. Nov 2002 8:42   Titel: Zeit verstellt sich immer

hallo !
ich hab ein problem mit der zeit. ich hab im system als zeitzone berlin eingestellt und locale zeit . bei jedem booten ist die zeit wieder verstellt. ich hab es versucht das der die zeit aus dem bios nimmt aber das macht der rechner nicht. übersehe ich was ?

(suse 8.1)
 

garnix
Gast





BeitragVerfasst am: 10. Nov 2002 12:42   Titel: Re: Zeit verstellt sich immer

Hallo
Überprüfe mal deine /etc/adjtime da sollte sowas drin stehen
-628.739845 1036919178 0.000000
1036919178
LOCAL
 

haertie
Gast





BeitragVerfasst am: 10. Nov 2002 19:32   Titel: Re: Zeit verstellt sich immer

ja tut es :

68264.459424 1037079081 0.000000
1036781533
LOCAL

das steht drin.
uhr verstellt sich trotzdem bei jedem booten aufs neue. ich kann es mir auch nicht mehr erklären
 

Alexander
Gast





BeitragVerfasst am: 10. Nov 2002 21:57   Titel: Re: Zeit verstellt sich immer

Hi,

genau das Problem hatte ich auch mal. Es lag daran, dass meine Windows Uhr nicht richtig eingestellt war. Ich habe unter Windows die Uhr gestellt und siehe da, die Uhrzeit war o.k.

Woran es nun wirklich gelegen hat, kann ich Dir auch nicht sagen. Sollte etwa Linux von Windows abhängig sein?

Gruß
Alexander
 

Bazant
Gast





BeitragVerfasst am: 10. Nov 2002 22:16   Titel: Re: Zeit verstellt sich immer

gleich deine Zeit mit einem Time-Server ab (wenn du online bist)

z.Bsp.

rdate -s time.fu-berlin.de

Prüf mal, ob sie dann stimmt

Gruß Bazant
 

Andreas Reck
Gast





BeitragVerfasst am: 11. Nov 2002 15:22   Titel: Re: Zeit verstellt sich immer



Woran es nun wirklich gelegen hat, kann ich Dir auch nicht sagen. Sollte etwa Linux von Windows abhängig sein?


Nicht von windows, aber von der BIOS Uhr, diese wird im Regelfall ausgelesen. Windows verändert nun diese Uhr genauso. Problem ist, dass Windows die lokale Zeit reinschreibt also GMT+1 in D.
Linux kann das zwar auch, normalerweise geht es jedoch davon aus, dass die BIOS Uhr auf GMT läuft und errechnet dann selber die lokale Zeit. Wenn du noch Win benutzt macht es also Sinn, die BIOS Uhr nach lokaler Zeit zu stellen, und das LINUX mitzuteilen. Gab da in Yast mal ne Einstellung Systemuhr setzen oder so, da konntest du festlegen, nach welcher Zeit die BIOS Uhr läuft.
richtig stellen kannst du die Systemzeit mit dem obigen rdate Befehl, um diese Einstellung noch ins BIOS zu übetragen kannst du hwclock --systohc verwenden.
Damit sollte eigentlich auch automatisch die WindowsUhr richtig gestellt sein.
dukky
 

Otto
Gast





BeitragVerfasst am: 11. Nov 2002 15:38   Titel: Re: Zeit verstellt sich immer

Bei SuSE 7.3 gab es das Problem, das die Uhr nach jedem Booten um genau eine Stunde falsch ging. Siehe Support-Datenbank voin SuSE.

Das Problem lag daran, dass /usr als eigenen Partition angelegt war und das Mounten der Partition zu spät durchgeführt wurde. Dadruch konnten die Einstellungen für die Uhr nicht geladen werden. die Einstellungen für die Uhr nicht lesen konnte.

Behebt der Befehl "hwclock -s" das Problem nachdem alle Partitionen gemountet sind, dann liegt das oben beschrieben Problem vor.

Für SuSE 7.3 gibt es natürlich ein Update zu diesem Thema.
 

haertie
Gast





BeitragVerfasst am: 11. Nov 2002 18:35   Titel: Re: Zeit verstellt sich immer

hallo nochmal.
gemacht hab ich das alles schon. netdate hab ich dazu genommen und ich hab es auch schon versucht die uhr im bios zu stellen und dann zu booten. wenn ich mit der gestellten bios-uhr ins windows hochfahre ist alles ok. fahre ich in suse stimmt die uhr nicht mehr. sie geht auch nicht eine stunde falsch was mich völlig iritiert hat. ich hab dafür absolut keine erklärung und so ganz neu bin ich im linux auch nicht mehr und ehrlichgesagt hatte ich damit noch nie probleme. auch nicht. mit suse 8.1. nur neulich hatte ich mir ne neu platte gekauft und mal neu installiert und jetzt das. ich verstehs nicht mehr.

naja wenn ich den fehler finde dann werd ich es auf jeden fall posten

danke trotzdem allen
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy