Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
kein kde

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
monika



Anmeldungsdatum: 21.11.2002
Beiträge: 3

BeitragVerfasst am: 21. Nov 2002 16:32   Titel: kein kde

Hallo,
ich habe zum erstenmal linux suse installiert.
anstatt des kde´s erscheint aber nur ein fenster,
indem unix-befehle eingegeben werden können.

wie komme ich zum kde??

wie ihr bestimmt gemerkt habt bin ich noch ein absoluter anfänger,
please help me!!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Joel
Gast





BeitragVerfasst am: 21. Nov 2002 16:43   Titel: Re: kein kde

Salute

Du meinst du kriegst schon eine grafische Oberflaeche wo nur ein Fenster offen ist und wenn
du dort "exit" eingibst kommst du wieder zum login-manager?
Was hast du beim Installieren ausgesucht? Da kannst du ja Server, Workstation etc. aussuchen.

Gruss
Joel
 

monika



Anmeldungsdatum: 21.11.2002
Beiträge: 3

BeitragVerfasst am: 21. Nov 2002 16:58   Titel: Re: kein kde

ja genau,
also es erscheint

linux login: fdjkf
Password:

aber kein eingabeformular.

Leider weiss ich nicht mehr, was ich ausgesucht habe.
war wohl zu hektisch
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Joel
Gast





BeitragVerfasst am: 21. Nov 2002 17:27   Titel: Re: kein kde

Naja, jetzt komm ich nicht ganz nach.. nachdem deine grafische Oberflaeche gestartet
hat kriegst du ein Fenster wo Login: und Password: steht. Das ist der sogenannte
Login-Manager (xdm,kdm,gdm..) wo du dich anmelden kannst. Dort gibst du das
Login und Passwort ein dass du waehrend der Installation gesetzt hast. Wenn
du anschliessend auf einen tristen Desktop kommst wo nur ein Fenster offen ist
bist du wahrscheinlich im twm oder einem anderen lightweight Window Manager gelandet.
Die sind meistens standardmaessig dabei wenn du selber noch Zeugs dazuinstallieren
willst und kein KDE oder GNOME willst.
Ich kenn SuSE nicht gut, hast du moeglicherweise vergessen KDE zu installieren?
Hast du moeglicherweise die Server-Version installiert?

Da gibts nur eins.. neu installieren Wink sonst ist zu viel Erklaerung notwenig
bis es laeuft.
 

monika



Anmeldungsdatum: 21.11.2002
Beiträge: 3

BeitragVerfasst am: 21. Nov 2002 17:38   Titel: Re: kein kde

ok
vielen dank erstmal

ich glaub mein fehler war, dass ich bei der installation die einstellungen zu monitor usw.
einfach übergangen hab. ich schau mal wie ich das nachholen kann

gruss
moni
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

mirror
Gast





BeitragVerfasst am: 21. Nov 2002 20:54   Titel: Re: kein kde

Gib mal sax2 (oder SaX2) ein, es müsste ein Konfigurationsmenü kommen, wo du die Konfiguration nachholen kannst.
Wenn du aber schon eine Grafikoberfläche hast, kannst du mal 'kdm' eingeben. Vielleicht kommt da ein vertrauterer Login...
 

Utg
Gast





BeitragVerfasst am: 21. Nov 2002 22:43   Titel: Re: kein kde

Hallo,

ich vermute, dass Du bei Deinem "Übergehen" der Monitoreinstellung "kein X11 benutzen" "ausgewählt" hast (das ist nämlich die oberste Option, und da Du ja wohl einfach auf "OK" geklickt hast). Du musst jetzt wahrscheinlich nur Deinen Monitor richtig konfigurieren (das geht übrigens mit YaST, SaX2 ist nämlich inzwischen da integriert) und eben statt "kein X11" Deinen Monitor angeben. Wenn Dein Monitor nicht in der Liste ist, wählst Du einfach "VESA" aus. Beim nächsten Rechnerstart müsste dann das grafische Login-Fenster kommen.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy