Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
DVD rippen...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
jonasbergel
Gast





BeitragVerfasst am: 10. Dez 2002 21:46   Titel: DVD rippen...

Verkürzt mein problem auf einer Linux Suse 8.0 Maschine:
-Brauche einige lib's und kann sie nirgens finden:
-libpostproc.so.0 und libc.so.6

Habe schon vergeblich versucht diese nach zu installieren doch stieß ich nur
wieder auf neue Packete die nicht nehr Aktuell sind oder ganz fehlen(s.u.).
Kann mir jemand nen tipp geben wie ich diesen Riper installieren kann?


bash-2.05b# /usr/lib/mc/extfs/rpm run
/home/DOWNLOADS/perl-Video-DVDRip-0.48.2-0.i386.rpm INSTALL
Installing "/home/DOWNLOADS/perl-Video-DVDRip-0.48.2-0.i386.rpm"
Fehler: fehlgeschlagene Paket-Abhängigkeiten:
transcode >= 0.6.2 wird von perl-Video-DVDRip-0.48.2-0 gebraucht

bash-2.05b# /usr/lib/mc/extfs/rpm run
/home/DOWNLOADS/transcode-0.6.2-fr0.1.20021114.i386.rpm INSTALL
Installing "/home/DOWNLOADS/transcode-0.6.2-fr0.1.20021114.i386.rpm"
Fehler: fehlgeschlagene Paket-Abhängigkeiten:
libc.so.6(GLIBC_2.3) wird von transcode-0.6.2-fr0.1.2... gebraucht
libpostproc.so.0 wird von transcode-0.6.2-fr0.1.20021114 gebraucht
libstdc++.so.5 wird von transcode-0.6.2-fr0.1.20021114 gebraucht

bash-2.05b# /usr/lib/mc/extfs/rpm run /home/DOWNLOADS/glibc-2.3.1-6.i386.rpm
INSTALL
Installing "/home/DOWNLOADS/glibc-2.3.1-6.i386.rpm"
Fehler: fehlgeschlagene Paket-Abhängigkeiten:
glibc-common = 2.3.1-6 wird von glibc-2.3.1-6 gebraucht
basesystem wird von glibc-2.3.1-6 gebraucht
rpm <= 4.0-0.65 steht im Konflikt mit glibc-2.3.1-6

bash-2.05b# /usr/lib/mc/extfs/rpm run
/home/DOWNLOADS/glibc-common-2.3.1-6.i386.rpm INSTALL
Installing "/home/DOWNLOADS/glibc-common-2.3.1-6.i386.rpm"
Fehler: fehlgeschlagene Paket-Abhängigkeiten:
rpmlib(PartialHardlinkSets) <= 4.0.4-1 wird von glibc-com....gebraucht
glibc < 2.3.1 steht im Konflikt mit glibc-common-2.3.1-6

bash-2.05b#
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy