Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Ich könnt heulen.Domains gehen nicht mehr.

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
distl



Anmeldungsdatum: 04.01.2003
Beiträge: 8

BeitragVerfasst am: 12. Jan 2003 9:56   Titel: Ich könnt heulen.Domains gehen nicht mehr.

Hi,

Ich habe auf meinem Server 3 Domains laufen.
Alle 3 liefen wunderbar, bis ich Depp bei Domain 3 eine Subdomain angelegt habe.
Jetzt kann ich weder die Haupt- noch die Subdomain aufrufen.
Ich habe gelesen, dass man irgendwie den Bind dafür einrichten muss. Aber wie?
Die anderen zwei laufen wie gewohnt wunderbar.

Ausserdem habe ich Apache von Version 1.3.19 auf 1.3.27 upgedated und jetzt laufen die CGI Scripte nicht mehr.
Es kommt die Meldung:
Internal Server Error

Das Perl Module liegt aber da, wo es verlangt wird:

<IfModule mod_perl.c>
Perlrequire /usr/include/apache/modules/perl/startup.perl
PerlModule Apache::Registry

<Location /perl>

Auch habe ich schon alle Pfade asuprobiert. (#!/usr/bin/perl usw.)

Oder muss ich Perl auch updaten?

Errorlog meint:

error: command not in docroot /home/www/site/html/cgi-bin/file.cgi

Kann mir bitte jemand helfen?

Danke und Gruss.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy