Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Marox G200 MMS und Mauszeiger

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ddwos666



Anmeldungsdatum: 23.08.2002
Beiträge: 3
Wohnort: Wolfenbüttel

BeitragVerfasst am: 27. Jan 2003 11:48   Titel: Marox G200 MMS und Mauszeiger

Hallo,

ich habe eine Matrox G200 MMS Karte (4 Monitore) unter Linux Red Hat 7.3 Laufen! Ich habe mir den neuesten Treiben von der Matrox Homepage runtergeladen und alle Einstellungen vorgenommen.
Soweit alles OK, nur das der Mauszeiger nicht auf den anderen Monitoren angezeigt wird, nur auf dem ersten.
Sonst funktioniert alles bestens.
Woran kann es liegen das der Mauszeiger nicht angezeigt wird?

Danke für eure Antworten.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Tal 'Shiar
Gast





BeitragVerfasst am: 28. Jan 2003 13:14   Titel: Re: Marox G200 MMS und Mauszeiger

Hi


ich habe eine G200 auf RedHAt 7.3 mit den X 4.2 Treibern, hatte auch mal ein Mauszeigerproblem, da ich eine PCI Karte neben einer ATI AGP hab, konnte ich das einfach durch eine Option im BIOS beheben, und zwar ist das die Option "Init Display first : Agp ; PCI" auf PCI schalten, behob mein Problem, btw

was bringen mir die Treiber?
und wie arbeitet es sich denn so mit 4 Monis Wink Very Happy is ne nette Sache he Wink
 

Tal'Shiar
Gast





BeitragVerfasst am: 28. Jan 2003 13:22   Titel: Re: Marox G200 MMS und Mauszeiger

# *****************************************************************
# Graphics device section
# *****************************************************************

Section "Device"
Identifier "G200_1"
Driver "mga"
BusID "PCI:2:0:0"
Option "hw cursor" "off"
EndSection

Section "Device"
Identifier "G200_2"
Driver "mga"
BusID "PCI:2:4:0"
Option "hw cursor" "off"
EndSection

Section "Device"
Identifier "G200_3"
Driver "mga"
BusID "PCI:2:8:0"
Option "hw cursor" "off"
EndSection

Section "Device"
Identifier "G200_4"
Driver "mga"
BusID "PCI:2:12:0"
Option "hw cursor" "off"
EndSection


gucke dir mal die option hw_coursor=off an , vielleicht klappts
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy