Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Linux und DSL

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
chris
Gast





BeitragVerfasst am: 08. Feb 2003 18:05   Titel: Linux und DSL

Ich habe einen dsl zugang und ein internes netz mit einem router.Ich habe suse linux 8.1 pro installiert mit 2 Netzerkkarten.die Firewall ist eingerichtet.eth0 ext - eth1 int.wenn ich eine anfrage im Browser setzte z.b.www.pro.linux.de beomme ich die meldung das ich den namen auf die schreibweise überprüfen soll.es geht gar nix über die netzwerkkarten raus die linklampe rührt sich kein stück.weiss einer wo der fehler liegt.Neu installiert habe ich schon.

Schnelle antwort wäre super chris
 

Andreas B.
Gast





BeitragVerfasst am: 08. Feb 2003 18:40   Titel: Re: Linux und DSL

bist Du dir denn
1. sicher das der Rechner "eingewaehlt" ist
2. hast Du vielleicht die angabe eines DNS Servers vergessen ?
bei dem DFUE Netzwerk unter "klein & weich`s Fenster" wird das automatisch gemacht
gib doch an folgenden DNS-Server an 194.25.2.129
das ist der NameServer der DTAG, jeder andere Nameserver von div. Providern sollte aber funktionieren.
 

chris
Gast





BeitragVerfasst am: 09. Feb 2003 13:03   Titel: Re: Linux und DSL

Ich habe bei 1&1 eine DSL Flat da ist eigentlich nicht viel mit einwählen.unter win gehts problemlos unter suse vorher auch.
 

Karl M.
Gast





BeitragVerfasst am: 09. Feb 2003 13:13   Titel: Re: Linux und DSL

Du hast deinen Benutzernamen richtig gesetzt? Steht irgendwo bei dem 1&1 Kram dabei...bei T-Link ist es z.B. ein / zwischenrein....
dslflat/XXXXXX%t-link bei der Telekom XXXXXXXYYYYYYY#0001@t-online.de und bei 1&1 ?
 

Andreas B.
Gast





BeitragVerfasst am: 09. Feb 2003 13:18   Titel: Re: Linux und DSL

"vorher" - *Glaskugel putz "vorher ??"

""einwählen"" - deshalb habe ich EINWÄHLEN auch
in "" gesetzt, denn pppoe ist kein ""einwählen"" im herkömmlichen Sinne,
dennoch ist es ein Authentifizierungsverfahren für 2 Partner einen Client & """einen""" Server, (PointoPointProtokoll) , um einem Netzwerk beizutreten, und deshalb stelle ich nochmal die Fragen,

1. DNS Server ?
2. bringt ifconfig ppp0
eine "typische" Internetaddresse ?
also z.B. "213.164.86.83" ??
3. gibt es eine solche "ähnliche" IP bei der ausgabe von "route -n" ?
4. was bringt "cat /etc/resolv.conf"
 

Andreas B.
Gast





BeitragVerfasst am: 09. Feb 2003 13:19   Titel: Re: Linux und DSL

stimmt daran hatte ich nicht gedacht aber ich glaube
"@1und1.de" oder ?
naja mehr Information unter http://www.adsl4linux.de
 

chris
Gast





BeitragVerfasst am: 09. Feb 2003 15:05   Titel: Re: Linux und DSL

zu "vorher":Ich hatte mir meine damalige 8.1er Inst zerschossen(partition gekillt ungewollt) Da funktionierte alles problemlos der ist über meine eth0 übern router ins inet geganegen.D aich meine inst nicht mehr reparieren konnte habe ich neuinstalliert ohne irgendeine hardware zu tauschen.Seit dem komme ich ins inet nicht mehr rein,keine activity an einer der beiden eth's.
Nur um vorweg zu greifen die eth'sin in unterschidlichen subnets.
was kann es sein.es ist alle swie vorher "eigentlich".

gruss chris
 

chris
Gast





BeitragVerfasst am: 09. Feb 2003 15:09   Titel: Re: Linux und DSL

DNS Server keinen eingetragen, auch mit eintrag keine besserung
ifconfig ppp0 Habe ich nicht da ich über ienen hardware router gehe.Wenn ich mich direkt ansachliesse ans modem keine verbindung.
zu 3. nein gar keine
 

Andreas B.
Gast





BeitragVerfasst am: 09. Feb 2003 15:25   Titel: Re: Linux und DSL

glglgllg !!§@ ähmglll..

onWINDOWS :: ROUTE ADD DEFAULT GW SUSEIP
onLINUX :: route add default gw ROUTERIP
 

Andreas B.
Gast





BeitragVerfasst am: 09. Feb 2003 15:26   Titel: Re: Linux und DSL

onWINDOWS = BY CLICK not bei console
 

chris
Gast





BeitragVerfasst am: 09. Feb 2003 16:58   Titel: Re: Linux und DSL

Dnke an alle die mir geholfen habe Fehler gefunden.Ich hatte ausversehen den named mit installiert aber nicht gestartet.Habe ihn jetzt gestartet und schon läuft alles.Nochmals danke
gruss @all chris
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy