Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Modem Problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
harty
Gast





BeitragVerfasst am: 21. Feb 2003 17:09   Titel: Modem Problem

Hallo Prolinux Usergemeinde!

Ich kriege meine etwas veraltetes Arowana 56K Modem unter Debian Linux nicht zum laufen. Ich habe es mit pppconfig von debian und mit wvdial versucht.
Die Anwahl funktioniert auch bis zum Login. Unter Windows funktioniert es einwandfrei mit den selben logindaten für arcor call by call

Unter Linux kann ich auch den verdammt lauten Lautsprecher nicht abschlaten oder leiser stellen. Vieleicht gibt es dadurch irgendwelche störungen? Glaub ich aber nicht. Es muss irgenwas mit dem Login zutun haben. Wvdial gibt einen errorcode 1 zurück. Und sobald wvdial sagt loginpromt spuct er auch ein paar kyptische zeichen aus und dann disconnected er.

Hier die WVdial.conf


[Dialer Defaults]
Phone = 0192076
Username = arcor-spar
Password = internet
New PPPD = yes
Modem = /dev/ttyS0
Baud = 57600
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ISDN = 0
Modem Type = Analog Modem

Hoffe jemand kann mir helfen,

Gruß Harty.
 

harty
Gast





BeitragVerfasst am: 21. Feb 2003 21:52   Titel: Re: Modem Problem

Hab das Prob schon selber gelöst.
Es lag an einer fehlerhaften /etc/ppp/options datei die zuvor schon durch pppconfig bearbeitet wurde.
Nach erneutem aufruf von wvdialconf hat er mir ein paar warnings mit /ets/ppp/options ausgespuckt.

# /etc/ppp/options
lock
asyncmap 0
crtscts
modem
defaultroute
user freenet
/dev/ttyS0 115200
connect '/usr/sbin/chat -t 60 -f /etc/ppp/chatscript'

Nach dem entfernen der letzten beiden zeilen die wvdialconf als warning deklariert hat funktionierte der connect einwandfrei.

Tip an alle die mit Debian das gleiche problem durch pppconfig mit wvdial haben.

gruß harty
 

jj
Gast





BeitragVerfasst am: 23. Feb 2003 21:41   Titel: Re: Modem Problem

Hallo harty,
Du kannst dem Modem zum Schweigen bringen, indem Du in der wvdial.config noch ein Kommando ans Modem eintraegst, je nach Modem (Doku gucken).
Bei mir ist das ATM0 (soll bei vielen Modems funktionieren).

init1 = ATZ
init2 = ATM0 # ist ne Null, kein O
init3 = ATQ0 V1 E1 S0=0 &C1 ...usw.

Dann is Ruhe.

gruss
jj
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy