Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
gtk+-2.0 ???

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Jox
Gast





BeitragVerfasst am: 24. Feb 2003 22:14   Titel: gtk+-2.0 ???

hallo

ich möchte ein plugin für gkrellm2 installieren. beim compilieren kommt immer die fehlermeldung, dass ich gtk+-2.0 bzw. gtk+-2.0-devel installieren muss.
und da is schon das problem. ich such jetzt schon seit ewigkeiten im netz wo ich denn diese rpm's her bekomme.
ich finde zwar jede menge rpm's mit gtk und gtk 2.0 usw. usw. aber nicht die mit dem "+-".
hab auch schon alle anderen ausprobiert mit immer dem gleichen resultat.
wer kann mir da weiterhelfen bzw weiss wo ich die zwei rpm's downladen kann???

Jox...
 

jj
Gast





BeitragVerfasst am: 24. Feb 2003 23:35   Titel: Re: gtk+-2.0 ???

Hallo Jox,
es geht um *gtk+*, das Du in der Version 2.0 brauchst, also gtk+<Bindestrich>2.0.

Sowohl gtk+-2.0 als auch gtk+-2.0-devel bekommst Du bei www.gtk.org, was Dir uebrigens Google auf Anhieb mitteilt.

gruss
jj
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy