Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
libc.so.6 glibc 2.3
Gehen Sie zu Seite 1, 2  Weiter
 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
guest
Gast





BeitragVerfasst am: 08. März 2003 13:25   Titel: libc.so.6 glibc 2.3

hy suche die rpm libc.so.6 glibc 2.3
für i386 linux suse 8.1

habe schon google rpmseek und viele andere seiten surchschaut aber nicht gefunden kann mir jemand helfen???
 

Andreas B.
Gast





BeitragVerfasst am: 08. März 2003 14:57   Titel: Re: libc.so.6 glibc 2.3

ich glaube glibc findet sich auf den Suse CD´s
und sollte eigentlich installiert sein
 

guest
Gast





BeitragVerfasst am: 08. März 2003 18:36   Titel: Re: libc.so.6 glibc 2.3

ja aber nur die 2.2.5 und nicht die 2.3 die ich brauche ich hab jetzt schon überall nachgeschaut gibt es überhaupt eine für suse 8.1 ich hab nämlich die 2.3 nur für redhat gefunden
 

Andreas B.
Gast





BeitragVerfasst am: 08. März 2003 18:46   Titel: Re: libc.so.6 glibc 2.3

wofuer brauchst du die 2.3 ??, es koennte ausserdem Probleme geben, wenn Du die installierst,

falls Du keine rpm`s findest kannst Du Sie auch per Hand uebersetzen, wie, findest Du auch http://www.linuxfromscratch.org

hier http://www.linuxfromscratch.org/view/cvs/chapter06/glibc.html

wenn ein ./configure rumbloeckt, dann aender es einfach ab das es die aktzeptiert Smile
 

guest
Gast





BeitragVerfasst am: 08. März 2003 19:46   Titel: Re: libc.so.6 glibc 2.3

ich danke dir für deine hilfe aber leider ist das noch nicht das was ich brauche


weis denn sonst noch jemand wo ich eine rpm herbekomme
 

Andreas B.
Gast





BeitragVerfasst am: 08. März 2003 20:16   Titel: Re: libc.so.6 glibc 2.3

aptget 4 rpm oder so ähnlich
 

Thomas
Gast





BeitragVerfasst am: 10. März 2003 20:52   Titel: Re: libc.so.6 glibc 2.3

Welchen Sinn und Zweck verfolgst du eigentlich mit der glibc 2.3

Hast du da noch weitere Informationen?
Thomas
 

Harald
Gast





BeitragVerfasst am: 11. März 2003 21:47   Titel: Re: libc.so.6 glibc 2.3

die gibt's hier:

www.rpmseek.de
 

gorgophol



Anmeldungsdatum: 01.03.2003
Beiträge: 38

BeitragVerfasst am: 12. März 2003 15:54   Titel: Re: libc.so.6 glibc 2.3

hab selbiges problem. die libc.so.6 wird von verschiedenen paketen gefordert. beispielsweose pure-ftpd. dazu bräuchte man dann glibc2.3.

die rpms dazu gibts aber nur für mandrake cooker und nicht für 9.0. was ist denn da der unterschied?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Andreas B.
Gast





BeitragVerfasst am: 12. März 2003 16:29   Titel: Re: libc.so.6 glibc 2.3

nein pure-ftpd braucht kein glibc 2.3,
baut doch mal einen Symlink von libc.so nach libc.so.6 !?
oder existiert die schon !?
 

Andreas B.
Gast





BeitragVerfasst am: 12. März 2003 16:36   Titel: Re: libc.so.6 glibc 2.3

edit
"ln -s /lib/libc-2.2.5 /lib/libc.so.6"
nicht umgekehrt.
 

gorgophol



Anmeldungsdatum: 01.03.2003
Beiträge: 38

BeitragVerfasst am: 12. März 2003 16:57   Titel: Re: libc.so.6 glibc 2.3

hab ich jetzt gemacht. die fehlermeldung bleibt

libc.so.6(GLIBC_2.3) wird von pure-ftpd-1.0.14-1 gebraucht

noch ne idee?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Andreas B.
Gast





BeitragVerfasst am: 12. März 2003 19:07   Titel: Re: libc.so.6 glibc 2.3

also ich kann Dir genau sagen, weil ich es gemacht habe,
ich habe glibc - 2.2.5 im einsatz und pure-ftpd
1.0.14, ich glaube da sind möglicherweise einige Symlinks falsch gesetzt
 

gorgophol



Anmeldungsdatum: 01.03.2003
Beiträge: 38

BeitragVerfasst am: 12. März 2003 19:13   Titel: Re: libc.so.6 glibc 2.3

und was tu ich dagegen?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Andreas B.
Gast





BeitragVerfasst am: 12. März 2003 19:34   Titel: Re: libc.so.6 glibc 2.3

das wird Dir nicht viel helfen, aber Sie richtig setzen,
aber ich würde in dem Fall brachial glibc 2.3 einfach mal per source install versuchen,
oder eine liste einer sauberen install nach gucken ich versuch mal eine zusammenzustellen,
könnte bis Di. dauern da ich die nexten tage nicht online sondern klein-lan-line sein werde Wink
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Gehen Sie zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy