Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
hpijs 1.31 Installation Problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
mayasun



Anmeldungsdatum: 26.01.2003
Beiträge: 13

BeitragVerfasst am: 09. März 2003 12:04   Titel: hpijs 1.31 Installation Problem

Hallo,

hab ein blödes Problem mit der Installation von den neuen hpijs 1.31 Treiber. Nach dem entpacken geb ich "./configure" ein, bis dahin alles in Ordnung aber bei "make" kommte eine Fehlermeldung:...

[root@localhost hpijs-1.3.1]# make
source='hpijs.cpp' object='hpijs.o' libtool=no \
depfile='.deps/hpijs.Po' tmpdepfile='.deps/hpijs.TPo' \
depmode=none /bin/sh ./depcomp \
g++ -DPACKAGE_NAME=\"\" -DPACKAGE_TARNAME=\"\" -DPACKAGE_VERSION=\"\" -DPACKAGE_STRING=\"\" -DPACKAGE_BUGREPORT=\"\" -DPACKAGE=\"hpijs\" -DVERSION=\"1.3.1\" -DSTDC_HEADERS=1 -DHAVE_SYS_TYPES_H=1 -DHAVE_SYS_STAT_H=1 -DHAVE_STDLIB_H=1 -DHAVE_STRING_H=1 -DHAVE_MEMORY_H=1 -DHAVE_STRINGS_H=1 -DHAVE_INTTYPES_H=1 -DHAVE_STDINT_H=1 -DHAVE_UNISTD_H=1 -DHAVE_FCNTL_H=1 -DHAVE_MALLOC_H=1 -DHAVE_SYSLOG_H=1 -DHAVE_UNISTD_H=1 -DVERSION=\"1.3.1\" -DHAVE_STRTOD=1 -DHAVE_STRTOL=1 -DHAVE_LIBM=1 -I. -I. -O2 -Wall -DAPDK_LITTLE_ENDIAN -DAPDK_DJ660 -DAPDK_DJ6xx -DAPDK_DJ6xxPhoto -DAPDK_DJ8xx -DAPDK_DJ9xx -DAPDK_DJ9xxVIP -DAPDK_DJ630 -DAPDK_APOLLO2XXX -DAPDK_APOLLO21XX -DAPDK_APOLLO2560 -DAPDK_DJ600 -DAPDK_DJ350 -DAPDK_DJ8x5 -DAPDK_PSP100 -DAPDK_AUTODUPLEX -DAPDK_HIGH_RES_MODES -DAPDK_LJMONO -DAPDK_DJ540 -DAPDK_DJ850 -DAPDK_DJ890 -DAPDK_DJ3320 -DAPDK_LJCOLOR -DAPDK_DJGENERICVIP -DAPDK_AUTO_INCLUDE -c -o hpijs.o `test -f 'hpijs.cpp' || echo './'`hpijs.cpp
./depcomp: line 414: exec: g++: not found
make: *** [hpijs.o] Fehler 127

...help plz!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

garnix
Gast





BeitragVerfasst am: 09. März 2003 13:22   Titel: Re: hpijs 1.31 Installation Problem

Ich würde mal bei mir gucken welche Distribution ich hab und danach nach Paketten suchen.
So würd ich sagen der g++ fehlt muß vieleicht noch installiert werden.
 

mayasun



Anmeldungsdatum: 26.01.2003
Beiträge: 13

BeitragVerfasst am: 09. März 2003 13:39   Titel: Re: hpijs 1.31 Installation Problem

hab RedHat 8.0, gcc ist installiert! (dort ist ja g++ enthalten)
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

mayasun



Anmeldungsdatum: 26.01.2003
Beiträge: 13

BeitragVerfasst am: 09. März 2003 14:24   Titel: Re: hpijs 1.31 Installation Problem

hat sich erledigt,

die gcc version stimmte nicht mit der treiberversion
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy