Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
umlaute

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
benjamin
Gast





BeitragVerfasst am: 05. Mai 2003 21:31   Titel: umlaute

hab ein tastaturproblem.
vor allem hier im forum kann ich seit ich mandrake 9.1 installiert hab keine umlaute mehr schreiben. sonst ueberall gehts.

ab und zu versgt auch der nummernblock komplett, oder nur die zahlen ohne doppelbelegung gehen noch.
kennt sich das wer aus?
 

nano



Anmeldungsdatum: 09.08.2002
Beiträge: 200

BeitragVerfasst am: 05. Mai 2003 22:31   Titel: Re: umlaute

>vor allem hier im forum kann ich seit ich mandrake 9.1 installiert hab keine umlaute mehr schreiben. sonst ueberall gehts.

Heißt das also, daß dein Browser keine Umlaute akzeptiert, alle anderen Programme hingegen schon?
Oder hast du bei anderen Programmen auch Probleme.

Welche Fonts sind denn bei deinem Browser eingestellt?
Welchen Wert hat die Variable LANG?
(in einer konsole/ x-terminal einfach echo $LANG eintippen, und <enter> drücken)

Wie sieht denn die X-Konfiguration der Tastatur aus?
Die Datei /etc/X11/XF86Config-4 öffnen und nach einem Abschnitt suchen der etwa folgendermaßen aussieht:
#################################
Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbVariant" "nodeadkeys"
EndSection
###################################
(Eventuell heißt die Datei bei Mandrake ein wenig anders, oder sie liegt an einer etwas anderen Stelle)

Gruß,
nano
 
Benutzer-Profile anzeigen Private Nachricht senden

benjamin
Gast





BeitragVerfasst am: 09. Mai 2003 22:18   Titel: Re: umlaute

also ich hab das problem nur bei opera mit den umlauten.
das zahlenproblem ausschlielich bei java-applets

lang steht auf de. das stimmt also

die datei sieht folgerndermassen an der betreffenden stelle aus:

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/psaux"
Option "ZAxisMapping" "4 5"
EndSection

hilft das weiter?

gruss
benjamin
 

rattengift
Gast





BeitragVerfasst am: 09. Mai 2003 23:37   Titel: Re: umlaute

> die datei sieht folgerndermassen an der betreffenden stelle aus: [...]
> hilft das weiter?

nö, das war die maus. such mal besser nach keyboard.
 

benjamin
Gast





BeitragVerfasst am: 10. Mai 2003 12:38   Titel: Re: umlaute

sorry.
bin ja bloed *g*

hier jetzt die richtige stelle:

Section "InputDevice"
Identifier "Keyboard1"
Driver "Keyboard"
Option "XkbModel" "pc105"
Option "XkbLayout" "de(nodeadkeys)"
Option "XkbCompat" ""
Option "XkbOptions" ""
EndSection

jetzt aber, oder?

gruss ben
 

nano



Anmeldungsdatum: 09.08.2002
Beiträge: 200

BeitragVerfasst am: 10. Mai 2003 21:52   Titel: Re: umlaute

Hm - also die XF86Config sieht eigentlich ok aus. Daran kann's nicht liegen.

>also ich hab das problem nur bei opera mit den umlauten.
Kann opera auch keine Umlaute anzeigen oder kannst du nur keine eintippen?
Hast du mal versucht, ob sich das Problem lösen läßt, wenn du bei Opera einen andern Font einstellst? Manchmal gibt es z.B. Probleme mit UTF-8 Fonts.

Gruß,
nano
 
Benutzer-Profile anzeigen Private Nachricht senden

benjamin
Gast





BeitragVerfasst am: 12. Mai 2003 16:51   Titel: Re: umlaute

also falls deine antwort auch mit umlauten war, konnte ich sie nicht lesen.
andererseits, wenn ich z.b. auf web.de bin, seh ich alle umlaute. kann aber auch keine schreiben.

ich hab jetzt auch mal ein paar fonts von opera durhcprobiert. ohne erfolg.
ich kann leider auch nicht beurteilen, was utf8.-fonts sind und was nicht.

vielleicht weils nur ne englische version von opera ist? aber frueher gings ja auch

weiss auch net weiter.

gruss benjamin
 

nano



Anmeldungsdatum: 09.08.2002
Beiträge: 200

BeitragVerfasst am: 13. Mai 2003 17:26   Titel: Re: umlaute

Meine Antwort hatte in der Tat Umlaute enthalten.

Ist die Version von Opera die du installiert hast denn bei Mandrake dabei gewesen? Oder ist es das selbe Paket, welches du auch zuvor installiert hattest?

Hast du mal bei Mandrake nachgesehen, ob es sich dabei eventuell um ein bekanntest Problem handelt?

Hm - kann leider auch nur mutmaßen.

Gruß,
nano
 
Benutzer-Profile anzeigen Private Nachricht senden

benjamin
Gast





BeitragVerfasst am: 13. Mai 2003 20:28   Titel: Re: umlaute

nein. mandrake enthaelt kein opera.
ich habs von der opera-seite. alle frueheren versionen liefen auch ohne probleme. nur die ejtzt nicht mehr.
hab das auch erst gar nicht gemerkt. und eben auch nicht immer. nur wenn man, wie hier, eingabefelder hat. ansonsten gehts ja meistens.

na gut. ich werd mla gucken ob ich noch was finde.

aber danke, fr deine mhe

gruss benjamin
 

benjamin
Gast





BeitragVerfasst am: 19. Mai 2003 20:43   Titel: Re: umlaute

ich hab jetzt des räs lösung:

opera hat anscheinend ne neue codierung, sodass jetzt der html-code exakt gelesen wird. und da gibts keine umlaute.

ich hab mal versucht hier die html-codierung für umlaute zu benutzen. ein paar hab ich zum test dringelassen.

mal sehen was daraus wird.

gruss ben


äää
ööö
üüü
 

benjamin
Gast





BeitragVerfasst am: 19. Mai 2003 20:45   Titel: Re: umlaute

jetzt bin ich überrascht.

der hat auch die normalen umlaute gelesen.

fragt mich net warum
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy