Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Alles im Arsch

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
gameace
Gast





BeitragVerfasst am: 20. Mai 2003 21:56   Titel: Alles im Arsch

Seit einiger Zeit bootet mein Linuxrechner net mehr.Bin ein noch ziemlich unerfahren mit Linux also schreib ich mal auf was da so fehl schlägt

Bootvorgang:

INIT: version 2.02 booting
Running /etc/init.d/boot
Mounting /proc device/etc/init.d/boot line 22 22 Segmentation fault mount -n -t proc proc /proc failed
Mounting /dev/pts/etc/init.d/boot/ line 27 23 Segmentation fault mount -n -t devpts $optpts devpts /dev/pts failed

/etc/ini.d/boot: line 39: 25 Segmentation fault stty -nl -lxon ignbrk -brkint 0>&1
/etc/init.d/boot: line 45: /proc/cmdline:No such file or directory bloyd: can not open pty/tty pair:Permisson denied
Configuring serial ports...
ttyS0 at 0x03f8 (irq = 4) is a 16550A
ttyS1 at 0x02f8 (irq = 3) is a 16550A
Configured serial ports
(...)
run file system check on root for lvm activation
Remounting root file system (/) read/write for vgscan...
/etc/init.d/boot.d/s04bootlvm: line117: 61 segmentation fault mount -no remount.rw
scanning for lvm volume groups...
LVM version 1.0.5 step(mp-v6)(15/07/2002)module loaded
vgscan -- error "creating lvmtab" creating lvmtab
vgscan -- no volumen groups found

/etc/init.d/boot.d/s04bootlvm: line117: 65 segmentation fault mount -n -o remount.ro
activatinglvm volumen groups...
vgchange-- no volumen found

activating swap-divices in /etc/fstab... done
adding swap:1052216k swap-space (priority 42) done
/etc/init.d/boot.d/s05boot.localfs: line 174: 75 segmentation fault -n -o remount.ro / 2>dev/null

***ERROR! cannot fsck because root is not readonly!

^[rm: invalid option -- f
#u
##########u.mounting local file systems...
/etc/init.d/boot.d/s05boot.localfs: line 174: 70 segmentation fault mount-fv -t proc pro /proc
/etc/init.d/boot.d/s05boot.localfs: line 174: 79 segmentation fault mount-fv -t devpts $optpts.devpts /dev /pts
/etc/init.d/boot.d/s05boot.localfs: line 174: 80 segmentation fault mount-av -t nonfs.noproc.nodevpts.nofmbfs failed
restore device permissions done
activating device swap-devices in /etc/fstab failed
/etc/init.d/boot.d/s05boot.swap: line69: /proc/filesystems: no such file or directory

... und so weiter und so fort
ich werde daraus nicht schlau vielleicht kann mir jemand helfen?
 

Jochen
Gast





BeitragVerfasst am: 21. Mai 2003 6:11   Titel: Re: Alles im Arsch

Das Stichwort hier dürfte "Segmentation Fault" sein. Ein so stark gehäuftes Auftreten ist ein Hinweis auf kaputtes RAM. Saug Dir mal unter http://www.memtest86.com/#download0 den memtest86 3.0. Den packt man auf eine Floppy und bootet davon. Wenn das Programm Fehler meldet, hilft nichts ausser Speicher tauschen oder zumindest den fehlerhaften Riegel identifizieren und wegschmeissen.

Jochen
 

gameace
Gast





BeitragVerfasst am: 21. Mai 2003 17:37   Titel: Re: Alles im Arsch

Ich hab mal das Memtest-86 v3.0 programm durchlaufen lassen,aber das hat keine Fehler gemeldet,also wirds wohl nicht an den RAm liegen.
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 21. Mai 2003 17:58   Titel: Re: Alles im Arsch

Das muß nicht heißen, daß der RAM keinen Fehler hat. RAM-Fehler sind oft nur sehr schwer zu finden, und treten nur unter bestimmten Zugriffsmustern auf.

Wenn also der RAM-Test nen Fehler ergibt, kannst Du sicher sein, daß der RAM defekt ist. Wenn umgekehrt kein Fehler rauskommt, heißt es noch lange nicht, daß der RAM nicht defekt ist. Ist doof, aber ist so.

Er könnte allerdings auch am Prozessor liegen, hatte mal einen ähnliche Fehler: Auf einem alten P2 ist mir immer der Midnight Commander abgestürzt. Nur auf diesem Prozessor, und nur der MC, kein anderes Programm. Selbst Kernel kompilieren ging ohne Probleme.
Nach Tausch des Prozessors ging der MC wieder. Wollte ich selbst nicht glauben ...
 
Benutzer-Profile anzeigen Private Nachricht senden

otto
Gast





BeitragVerfasst am: 21. Mai 2003 21:06   Titel: Re: Alles im Arsch

Wenn Du mehr als einen Streifen RAM hast, zieh einen raus und schau ob der Rechner dann läuft. Wenn nicht, dann nimm den anderen Streifen.
Wenn es nicht funktioniert, weiß ich auch nicht mehr weiter
 

rattengift
Gast





BeitragVerfasst am: 21. Mai 2003 22:51   Titel: Re: Alles im Arsch

> 21 May, 2003 07:11:48 Jochen: Saug Dir mal den memtest86 3.0.
> 21 May, 2003 18:37:51 gameace: Ich hab mal das Memtest-86 v3.0 programm durchlaufen lassen,aber das hat keine Fehler gemeldet

wie lange hast du es denn laufen lassen?
 

gameace
Gast





BeitragVerfasst am: 22. Mai 2003 13:40   Titel: Funzt immer noch net

Also hab den Test so 4 Stunden laufen lassen,ich hab auch nur die einzelnen ram Bausteine mal ausprobiert und eine andere CPU eingebaut.
Hat alles nix gebracht immer der gleiche Fehler.
Aber nicht desto weniger Trotz wollt ich mich schon mal für die freundliche und zahlreiche Beteiligung bedanken.
 

gameace
Gast





BeitragVerfasst am: 24. Mai 2003 20:20   Titel: -

*hochschieb*
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 25. Mai 2003 9:27   Titel: Re: Alles im Arsch

Ich denke da hilft nur weiterprobieren:

- Ist evtl. nur das IDE-Kabel defekt, d. h. eine Ader ist gebrochen ?
- Festplatte OK ?
- Mainboard OK ?

Ist zwar nervig zu testen, geht aber nicht anders.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy