Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
KDE startet nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Quarks
Gast





BeitragVerfasst am: 24. Mai 2003 10:30   Titel: KDE startet nicht

Hi Leute,

ich bin absoluter Linux Neuling. Ich nutze seit einiger Zeit SUSE 8.2 auf nem PII 400MHz, 128MB ...
Funktionierte alles auch wunderbar, bis ich gestern mal die Auflösung geändert hab. Kurz danach hab ich dann neu gestartet. Er startet anfangs auch ganz normal (Diese Konsolenansicht), nach einigen Sekundne aber flackert es kurz, und dann steht am Ende "login:" , d.h. er startet erst gar keine graphische Oberfläche. Wenn ich mich dann über die Console einloge und mal "startkde" eingebe, kommt folgende Meldung:

xse: unable to open display
ksplash: cannot connect to X server
kdeinit: Aborting. $DISPLAY is not set
Warning: connect() failed: No such file or directory
ksmserver: cannot connect to X server
Warning: connect() failed: No such file or directory
Erro: Can´t contact kdeinit
startkde: Running Shutdown Scripts
Startkde: Done.

Wenn ich "startx" eingebe kommt folgendes:

XFree 86 Version 4.3.0
Release Date 27 February 2003
X Protocol Version 11, Rivision 0, Release 6.6
Build Date: 17 March 2003
Before reporting problems check http://www.XFree86.org/
to make sure that you have the latest version
Module loader present
Makers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(ww) warning, (EE) Error, (NI) not implemented, (??) unknown.
(==) log file: "/var/log/XFree86.0.log", Time: Sat May 24 11:02:41
(==) Using config file: "/etc/X11/XF86Config"
(EE) Screen(s) found, but none have a usable configuration
Fatal Server error:
no screens found

[...]

XIO: fatal error 104 (Connection reset by peer) on X server ":0.0"
after 0 requests (0 known processed) with 0 events remaining.

Kann mir da einer weiterhelfen?! Hab ich irgendwas falsch gemacht? Was beduetet der Fehler?
Wäre um Hilfe echt dankbar!

MfG Quarks
 

Dominik Seichter
Gast





BeitragVerfasst am: 24. Mai 2003 10:37   Titel: Re: KDE startet nicht

Dein X server ist denke ich nicht configuriert. Starte als "root" von der Konsole mal "SaX2" um die Grafische Oberfläche zu konfigurieren.

CU Dom
 

Quarks
Gast





BeitragVerfasst am: 24. Mai 2003 11:05   Titel: Re: KDE startet nicht

Jo ok danke, ich probiers mal aus.

Aber wieso startet der nicht normal, wie er es vorher auch gemacht hat?
 

sputnik1969



Anmeldungsdatum: 26.07.2002
Beiträge: 92
Wohnort: Berlin

BeitragVerfasst am: 24. Mai 2003 11:25   Titel: Re: KDE startet nicht

Weil er versucht in einer Auflösung zu starten, die entweder dein Monitor oder deine Grafikkarte nicht mit der gewünschten Wiederholfrequenz darstellen kann... Zumindest SEINES Wissens nicht, möglicherweise hast du bei der erstkonfiguration die Werte nicht alle richtig eingetragen, bzw. hast du auf Autoerkennung gemacht, die nicht immer richtig funktioniert, da es mehr unterschiedliche Monitore gibt, als die Datenbank enthält... oder der Datenbanbkeintrag für den Monitor ist fehlerhaft (das habe ich schon mehrmals erlebt)
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Quarks
Gast





BeitragVerfasst am: 24. Mai 2003 11:42   Titel: Re: KDE startet nicht

So ich hab das jetzt mal probiert. Er sagt dann:

Invalid runlevel for console mode
switch to runlevel 3 first
init 3

Hilfe plz
 

sputnik1969



Anmeldungsdatum: 26.07.2002
Beiträge: 92
Wohnort: Berlin

BeitragVerfasst am: 24. Mai 2003 12:03   Titel: Re: KDE startet nicht

mach doch einfach, was er dir vorschlägt, starte runlevel 3 mit

init 3

und dann versuchs nochmal mit SaX2
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Allo
Gast





BeitragVerfasst am: 25. Mai 2003 17:27   Titel: Re: KDE startet nicht

Probier mal "man XFree86".
Der hat irgentwo eine Option eine Default-Config für deinen Screen zu erstellen
 

Andreas B.
Gast





BeitragVerfasst am: 26. Mai 2003 3:35   Titel: Re: KDE startet nicht

XFree86 -configure
erstellt eine Datei "/userverz/XF86Config.new"
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy