Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Viele Probleme (neuer user)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Arik Schweiger
Gast





BeitragVerfasst am: 14. Jun 2003 16:26   Titel: Viele Probleme (neuer user)

Guten Tag

Ich habe mir das Red Hat Linux 8.0 von der PC-Direkt neben Win2000 installiert. Win2000 befindet sich auf meiner ersten Festplatte; vor der Linux-Installation hab ich auf meiner 2. HD eine ca. 17 GB grosse Partition gelöscht, um das Linux darauf zu installieren.
Im Installationsprogramm habe ich die Option gewählt, um alle Partitionen in Ruhe zu lassen und nur den freien Speicherplatz zu benutzen. Ich habe dazu noch den Lilo Bootmanager installiert. Von einer früheren Linux-Installation war aber schon ein Lilo-Bootmanager drauf. Ich habe gehofft, dass der überschrieben wird, was nicht der Fall war. Hinzu kommt noch, dass ich Win2000 nicht mehr starten kann, ich sitze jetzt auf dem Red Hat Linux fest, welches nur von Diskette Bootbar ist.
1. Frage: Wie kann ich den Lilo Bootmanager so einstellen, dass das Red Hat Linux oder das Win2000 gebootet wird. (Hab gehört, dass man das in dem lilo.conf einstellen kann, aber ich kann die Datei nicht öffnen)

2. Frage: Wie kann ich auf meine restliche Windows-Partitionen von Linux aus zugreifen (sind alle NTFS)(3 Partitionen auf der ersten Platte und 3 auf der zweiten)?

3. Frage: Das Programm von Redhat, welches RPM's installiert, bricht bei mir nach 3 Sekunden einfach ab und installiert nichts. (einmal hats aber funtioniert, aber seitdem nie wieder)

4. Frage: Ich habe einen Sony G200 Bildschirm (17 Zoll). In der x86conf sind alle Frequenzen richtig eingestellt, aber der Bildschirm zeigt lediglich 85 Hz statt 100 Hz (wie im Win) bei 1024x768 Bildpunkten.

5. Frage: Um die neustne nVidia Treiber zu installieren, sollte ich aus dem X Window System gehen, doch wie mache ich das?

Vielleicht fallen mir später noch mehr Fragen ein.
Ich wäre jedem dankbar, der mir einige oder villeicht alle Fragen beantworten könnte. Da ich Linux noch nicht lange habe, wäre ich froh, wenn ich die Erklärungen verstehen könnte (bitte einfach formulieren Smile)

Mit bestem Dank

Arik Schweiger
 

Andreas B.
Gast





BeitragVerfasst am: 14. Jun 2003 18:08   Titel: Re: Viele Probleme (neuer user)

a.
um die Datei "/etc/lilo.conf" oeffnen zu koennen musst Du Dich als root User einloggen,
editieren der "/etc/lilo.conf" faellt nicht in den Aufgabenbereich eines normalen Users.

b.
Dazu gibt es unter Linux die moeglichkeit diese zu Mounten, also als Verzeichnisse einzubinden,
um ntfs Partitionen zu mounten muss der ntfs Support im Kernel eingebunden sein,

mount /dev/hdXY /mnt/windowspartition1

wobei der Geraete Pfad von Dir noch geaendert werden muss
X steht fuer die Festplatte
und kann normalerweise bei normalen ide-Systemen (1 Controller -> 2 Channel ) zwischen a-d
varieren, aber das musst Du herausfinden welche es nun sind

/dev/hda :
steht fuer die Festplatte am primaeren IDE Kanal mit der Einstellung Master

/dev/hdb
steht fuer die Festplatte am primaeren IDE Kanal mit der Einstellung Slave

/dev/hdc
steht fuer die Festplatte am sekundaeren IDE Kanal mit der Einstellung Master

/dev/hdb
steht fuer die Festplatte am sekundaeren IDE Kanal mit der Einstellung Slave

---

Y steht fuer die Partition der Festplatte /dev/hdX und Y ist eine Zahl

/dev/hdX1 ist die erste primaere Partition der Festplatte /dev/hdX
/dev/hdX4 ist die letzte primaere Partition der Festplatte /dev/hdX
/dev/hdX5 ist die erste logische Partition,
es kann nur 4 primaere Partitionen geben, wobei, wenn man eine logische Partition
einrichten moechte muss eine der primaeren Partitionen eine sogenannte erweiterte
Partition sein, die die logischen Partitionen enthaelt,

hoert sich an wie eine Kruecke ? , ist es auch

c.
welches Programm ?! "rpm" von der Konsole ausgefuehrt

d.
Treiberbedingt, mit einer Modeline kann man es aber umgehen

e.
siehe dazu die Antwort von "Marc" im Thread
http://www.pl-forum.de/cgi-bin/UltraBoard/UltraBoard.pl?Action=ShowPost&Board=014&Post=2315&Idle=10&Sort=0&Order=Descend&Page=0&Session=
 

Andreas B.
Gast





BeitragVerfasst am: 14. Jun 2003 18:15   Titel: Re: Viele Probleme (neuer user)

ps.
zu b.
das Verzeichniss
/mnt/windowspartition1 muss vor dem Mounten schon existieren, und am besten leer sein

zu a. diesen Eintrag musst Du nur noch entsprechende Deiner Konfiguration anpassen und
der "/etc/lilo.conf" hinzufuegen, vorher ist die "lilo.conf" zu sichern,

1) sichern
2) editieren
3) "lilo" als root in der Konsole aufrufen

code:

other = /dev/hdaY
label = win
table = /dev/hda

 

Arik S.
Gast





BeitragVerfasst am: 15. Jun 2003 9:51   Titel: Re: Viele Probleme (neuer user)

Vielen Dankt für Ihre Antworten

Arik S.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy