Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Seltsames Phänomen beim entpacken von tar Archiv

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Christian
Gast





BeitragVerfasst am: 21. Aug 2003 15:40   Titel: Seltsames Phänomen beim entpacken von tar Archiv

Also Hallo erstmal,

ich habe hier echt ein komisches Problem.
Folgendes: Ich habe hier den Domino Server 6.0.2 welcher ja
als tar Archiv geliefert wird. Wenn ich das Archiv
als Benutzer oder Root enttare, und danach das Installationsskript
als Root ausführe klappt alles bestens.
Jetzt hat mein Chef (er will das ganze lieber grafisch lösen),
herausgefunden, dass man die Tar Archive auch richtig schön
mit dem Konqueror (SuSE 8.2) entpacken kann.
Wenn ich jetzt als root das Installationsskript ausführe, bricht
es mit einer Fehlermeldung ab.

Jetzt die Frage, verändert das grafische Entpackteil irgendwas
in den Dateien?

Besten Dank

Gruss Christian
 

rattengift
Gast





BeitragVerfasst am: 21. Aug 2003 15:48   Titel: Re: Seltsames Phänomen beim entpacken von tar Archiv

bist du sicher, dass king konq das archiv wirklich entpackt hat. man kann mit konq nämlich durch tarballs brausen, ohne sie zu entpacken. executieren kann man darin aber nichts, das gibt ne fehlermeldung.
 

Christian
Gast





BeitragVerfasst am: 21. Aug 2003 16:06   Titel: Re: Seltsames Phänomen beim entpacken von tar Archiv

Klar habe ich sie entpackt, bin in das Archiv
reingebraust, habe den Ordner angeklickt, habe ihn
in ein anderes verzeichnis gezogen, habe gesagt hierher kopieren.
Dann ging es 1 Minute, und dann hatte ich an der Kommandozeile
auch eine Verzeichnisstruktur.

Ich habe von beiden Entpackungen, jeweils mal ein md5sum
durchlaufen lassen, und komischerweise sind das unterschiedliche
Ergebnisse
 

arno
Gast





BeitragVerfasst am: 21. Aug 2003 17:03   Titel: ^

@christian
hi
andere frage: wie ist der dominoserver 6 denn so.
hatte das letzte mal mit einer 5.0.10 version zu tun und bei mir daheim noch laufen.
gibts davon eine demoversion?

mfg
arno
 

Christian
Gast





BeitragVerfasst am: 21. Aug 2003 17:16   Titel: Re: Seltsames Phänomen beim entpacken von tar Archiv

Puh jetzt fragst Du mich was, kann ich gar
nicht beurteilen. Helfe nur meinem Chef,
er ist der Notes Spezialist, der gerne
zu notes auf Linux wechseln will, ich kenne
mich nur mit Linux aber nicht mit Notes aus

Sorry
 

arno
Gast





BeitragVerfasst am: 21. Aug 2003 17:28   Titel: Re: Seltsames Phänomen beim entpacken von tar Archiv

@christian

schade
aber kannst deinem chef sagen das der dominoserver (damals halt) super auf
linux lief und lang nicht soviel resourcen wie auf einem winsrv gebraucht hat.

mfg
arno
 

Michael
Gast





BeitragVerfasst am: 21. Aug 2003 18:53   Titel: Re: Seltsames Phänomen beim entpacken von tar Archiv

Ich vermute mal, dass der Konqueror in diesem Fall auch nur als Frontend für den originalen Tar-Befehl gedient hat. Die Frage ist dann nur noch, mit welchen Optionen tar vom Konqi ausgeführt wurde. Da hilft wohl nur ein Blick in die Sourcen, oder vielleicht ein "ps ax | grep tar" während des Vorgangs.
 

Christian
Gast





BeitragVerfasst am: 22. Aug 2003 7:21   Titel: Re: Seltsames Phänomen beim entpacken von tar Archiv

@arno

Das hat er auch schon mitbekommen, das der Server unter Linux
so gut laufen soll, und er ist jetzt natürlich ganz heiss darauf
das auch zum Laufen zu bekommen.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy