Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
wohin Pakete entpacken?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
birdsong
Gast





BeitragVerfasst am: 01. Sep 2003 14:17   Titel: wohin Pakete entpacken?

Habe eben als Newbie SuSe installiert + wollte mal üben: Textdatei erstellen, speichern und vor allem wiederfinden.
Bin über das SuSesymbol zum OpenOffice-Schreibprogramm navigiert(nicht über das Desktopsymbol von OpenOffice). Auf das Schreibprogramm geklickt und es öffnete sich aber eine Installationsroutine - da habe ich den vorgegebenen Speicherort übernommen (/home/user).
Anschließend aufs OpenOfficedesktopsymbol geklickt, Schreibprogramm geöffnet, Text geschrieben - war aber kein Speichern möglich, es kam ein Hinweis:
opt/OpenOffice... existiert nicht.
Kann es sein, dass ich das Schreibprogramm (also die entsprechenden Pakete) an den falschen Ort entpackt habe, falls ja, wo kommt das denn hin? Danke für Hinweise
 

otto
Gast





BeitragVerfasst am: 01. Sep 2003 14:55   Titel: Re: wohin Pakete entpacken?

Ändere doch den Speicherort in /home/user/???
 

birdsong
Gast





BeitragVerfasst am: 01. Sep 2003 18:11   Titel: Re: wohin Pakete entpacken?

in /home/user sind ja die Pakete drin, aber genau sind sie wohl falsch.....??
 

dukky
Gast





BeitragVerfasst am: 09. Sep 2003 17:24   Titel: Re: wohin Pakete entpacken?

ok jetzt mal Vermutung, da ich kein SuSE habe:

NOrmalerweise wird OOo unter /usr/local oder /opt installiert. Zusätzlich wird dann beim ersten Programmstart eine Installationsroutine für jeden User aufgerufen, die ein Arbeitsverzeichnis unter /home/username erstellt und dort config Dateien, Plugins und sowat speichert.
Das hat aber mit der eigentlichen Programminstallation nix zu tun, die ist zu diesem Zeitpunkt längst gelaufen.
Arbeitsdateien (also deine Textdocumente) kannst du nur in deinem Homeverzeichnis speichern, weil du i.d.R. nur dort Schreibrechte hast.

Starte mal OOo und überprüfe dann im Menü unter Extras-->Optionen OO./Pfade ob dein Arbeitsverzeichnis korrekt auf /home/<username> gesetzt ist. Ggf korrigieren, dann sollte eigentlich alles soweit funktionieren.
Falls alles nichts hilft das neu angelegte .openoffice Verzeichnis unter /home/<username> löschen sowie die Datei .sversionrc und .user60.rdb. Dann nochmal OOo org starten (ist übrigens egal, über welches Icon du das machst
HTH

dukky
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy