Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
KMail: Unbekanntes Transportprotokoll: NAchricht konnte nicht versendet werden.

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
weezer



Anmeldungsdatum: 08.09.2003
Beiträge: 7
Wohnort: Emmendingen

BeitragVerfasst am: 09. Sep 2003 23:43   Titel: KMail: Unbekanntes Transportprotokoll: NAchricht konnte nicht versendet werden.

Hi,

nachdem ich anfangs doch noch recht viele Schwierigkeiten mit Linux hatte komme ich von Stunde zu Stunde besser damit zurecht.

Folgendes Problem macht mir z.Zt. noch Schwierigkeiten:

Bei KMail kann ich Emails problemlos empfangen, aber nicht senden.
KMail gibt in der STatuszeile immer den folgenden Fehler aus:
"Unbekanntes Transportprotokoll: NAchricht konnte nicht versendet werden."

Ich habe einen Freemailaccount bei GMX und nutze T-DSL (unter Win2k, auf dem selben rechner, kann ich problemlos mit outlook via gmx mails senden empfangen).

Ich habe alles (denke ich) richtig eingestellt:
Server: mail.gmx.net (stimmt, lt. GMX HP)
Port: 25 (stimmt, lt. GMX HP)
Name: KUNDENNUMMER (stimmt, lt. GMX HP)
(Habe auch meine Mailadresse als Name mal verwendet, klappte jedoch auch nicht: selber Fehler)
Server verlangt Autorisierung eingeschaltet (stimmt, lt. GMX HP)
Name: Kundennummer bzw. Mail (s.o.)
Passwort: *g* (klappt bei Webmaillogin, also okay!)

Bei Sicherheit habe ich "keine Verschlüsslung" und bei Anmeldemethode "LOGIN" gewählt (stitmmt auch lt. GMX HP)

Dennoch immer wieder dieser eine Fehler:

"Unbekanntes Transportprotokoll: NAchricht konnte nicht versendet werden."

Woran könnte das noch liegen?

Bitte helft mir!

Vielen Dank.

Gruß,
Weezer
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

simba
Gast





BeitragVerfasst am: 10. Sep 2003 0:20   Titel: re

hi
schau mal bei Netzwerk-Versand nach ob du da sendmail (/usr/bin/sendmail) eingestellt hast.
kmail regelt das mit der verschlüsselung für dich - Fähigkeiten des Servers testen - irgendwo bei empfang.

mfg
 

weezer



Anmeldungsdatum: 08.09.2003
Beiträge: 7
Wohnort: Emmendingen

BeitragVerfasst am: 10. Sep 2003 0:28   Titel: Re: KMail: Unbekanntes Transportprotokoll: NAchricht konnte nicht versendet werd

Ich habe beim erstellen des Postausgangs SMTP eingestellt (Sendmail war zwar standartmäßig ausgewählt, habe ich aber geändert!)
Daran dürfte es wohl nicht liegen.

By the way, könnte zwar ne blöde Frage werden (bin ja neu im Umgang mit Linux) warum hast Du den Pfad /usr/bin/sendmail angegeben?
kann ich da auch irgendwie an die einstellungen?
ich habe das bisher über das gui von kmail (einstellungen - kmail einrichten - netzwerk - versandt) eingestellt, war das falsch?

Thx aber für die antwort, ich hoffe die angaben oben können dir villeicht einen hinweis auf das problem geben, bzw. auf eine lösung!

gruß
weezer
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

simba
Gast





BeitragVerfasst am: 10. Sep 2003 2:07   Titel: Re

wenn du richtig gelesen hättest würdest du sehen das ich doch sagte --- Netzwerk - Versand --- und da sollst du was einstellen?.. den pfad habe ich geschrieben falls der nicht automatisch da steht. probier es doch erst einmal bevor du sagst es klappt nicht. wir können natürlich auch noch stunden darüber diskutieren oder du testest es halt.

mfg
 

weezer



Anmeldungsdatum: 08.09.2003
Beiträge: 7
Wohnort: Emmendingen

BeitragVerfasst am: 10. Sep 2003 2:55   Titel: Re: KMail: Unbekanntes Transportprotokoll: NAchricht konnte nicht versendet werd

Ich habe es, wie in Deiner ersten ANtwort beschrieben ausprobiert.
Hatte zuerst immer den SMTP eingestellt, was ja nicht geklappt hat.
Habe dann auch mal "sendmail" hinzugefügt (war bei mir "/usr/sbin/sendmail"), klappte auch nicht, habe es dann in "/usr/bin/sendmail" geändert, klappte dennoch nicht, immer wieder der selbe Fehler:

"Unbekanntes Transportprotokoll: Nachricht konnte nicht versendet werden."

Ich habs ja gleich ausprobiert, wenn nicht hätt ich ja nicht gleich nachgefragt!
Es hat nur halt nichts funktioniert, kommt immernoch die selbe Fehlermeldung.

Und was meine "Nachfrage" angeht: Ich bin neuer Linux User und daher wusste ich nicht genau ob Du mit dem Pfad auf irgendetwas hinweisen wolltest wo man das auch noch hätte einstellen können/müssen, bin halt Microsoft geschädigt und muss Linux erst beherrschen lernen.
P.S.: Mit dem KDE Evolution Prog hatte ich meine Mails (habe neu formatiert seither) problemlos auch versenden können, mit dem smtp server...

Auf Hilfe wartend,

Weezer...
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy