Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
CD's brennen--> Ich raff's net

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Albert
Gast





BeitragVerfasst am: 17. Sep 2003 17:27   Titel: CD's brennen--> Ich raff's net

Hallo Leute,

Mit k3b 0.75 und Mandrake 9.0 habe ich ein Problem Smile
New Project-->neues Directory-->eine bestimmte Datei aus der Festplatte wählen und diese mit "copy paste" schieben.Dann wähle ich Burn.
Dann steht da für eine kurze Weile : Starting recording at 4x speed... Countdown läuft bis 0--> Operations starts.Performing OPC.Nach eine kurzen weile kommt eine Fehlermeldung : cdrecord returned some error (code 254).Sorry no handling yet! Sad ...Please send me a email with the last output.
Ich schrieb vor einiger Zeit eine email.Keine Antwort Sad
Wer kann mir da helfen.

Das Komische ist,daß mir Mandrake sagt(habe es vergessen wie ich den Befehl eingegeben habe),daß mein Brenner gar nicht brennen kann.Da habe ich dann an den Hersteller eine email geschrieben,der sagt,es ist ein Brenner...
Egal,mit welchem Programm ich auch brennen möchte,keines der Programmen "kann" brennen...

Freue mich auf eure Hilfe

Albert
 

nufap
Gast





BeitragVerfasst am: 17. Sep 2003 20:27   Titel: Re: CD's brennen--> Ich raff's net

Bitte poste mal die Ausgaben von

# lsmod

und

# cdrecord --scanbus

Gruesse, nufap
 

Bussen
Gast





BeitragVerfasst am: 17. Sep 2003 21:40   Titel: Re: CD's brennen--> Ich raff's net

Was hast du denn für einen Brenner-Treiber aktiviert???
Ich habe den generic-mmc-RAW

Klappt wunderbar damit
 

traeumerle



Anmeldungsdatum: 18.09.2002
Beiträge: 64
Wohnort: Osnabrück

BeitragVerfasst am: 17. Sep 2003 22:38   Titel: Re: CD's brennen--> Ich raff's net

Vielleicht ist es hilfreich, wenn du die Ausgabe postest, die du bekommst, wenn du im Brenndialog auf "Show Debuging Output" oder ähnliches klickst?
_________________
Bis denne denn

Christian Nobis
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

skipper



Anmeldungsdatum: 08.09.2003
Beiträge: 20
Wohnort: Frankfurt/main

BeitragVerfasst am: 18. Sep 2003 7:09   Titel: Re: CD's brennen--> Ich raff's net

Hallo,
ich würde es erst einmal mit aktuellen Versionen der cdrtools und K3b (das ist z.B. schon bei Version 0.9) versuchen. Es ist unhöflich, den Programmautor mit Fehlern zu belästigen, die vielleicht schon lange behoben sind.
 
Benutzer-Profile anzeigen Private Nachricht senden

Albert
Gast





BeitragVerfasst am: 18. Sep 2003 14:59   Titel: Re: CD's brennen--> Ich raff's net

Vielen Dank für eure Antworten.
Zunächst einmal kann ich zur Zeit keine neuere k3b-Software benutzen,da ich nur KDE 3.0.5 habe,und k3b-0.9 benötigt mindestens KDE 3.1.Also wird es nix daraus.

Wenn ich cdrecord -scanbus eingebe kommt folgendes heraus : 0,2,0 Mitsumi blabla-Brenner '1,0B' removable cdrom
k3b sagt mir,daß der Brenner in /dev/scsi/host0/bus0/target2/lun0/generic (0,2,0) ist.Also korrekt.
Und in etc/fstab steht : none /mnt/cdrom supermount dev=/dev/scd0,fs=auto,ro,--,iocharset=iso8859-15,codepage=850,umask=0 0 0 (also der CD-Brenner). Oder in der anderen Zeile : /dev/scsi/host0/bus0/target2/lun0/cd /dev/scd0 auto ro,noauto,user,exec 0 0
Natürlich ist auch mein ide-Brenner emuliert.(/dev/hdx=ide-scsi)

Und das Ergebnis von k3b lautet :

cdrecord
-----------------------
/usr/bin/mkisofs: Warning: -follow-links does not always work correctly; be careful.
scsidev: '0,2,0'
scsibus: 0 target: 2 lun: 0
Linux sg driver version: 3.1.24
Cdrecord 2.0 (i686-pc-linux-gnu) Copyright (C) 1995-2002 Jörg Schilling
TOC Type: 1 = CD-ROM
Using libscg version 'schily-0.7'
Driveropts: 'burnproof'
atapi: 1
Device type : Removable CD-ROM
Version : 0
Response Format: 2
Capabilities :
Vendor_info : 'MITSUMI '
Identifikation : 'CR-48XCTE '
Revision : '1.0B'
Device seems to be: Philips CDD-522.
Using generic SCSI-3/mmc CD-R driver (mmc_cdr).
Driver flags : MMC-2 SWABAUDIO BURNFREE
Supported modes: TAO PACKET SAO SAO/R96R RAW/R16 RAW/R96R
Drive buf size : 1507328 = 1472 KB
FIFO size : 4194304 = 4096 KB
/usr/bin/cdrecord: Drive needs to reload the media to return to proper status.
Total translation table size: 0
Total rockridge attributes bytes: 483
Total directory bytes: 2048
Path table size(bytes): 26
Max brk space used 4ca4
176 extents written (0 Mb)
Track 01: data 0 MB padsize: 248 KB
Total size: 0 MB (00:04.02) = 302 sectors
Lout start: 1 MB (00:06/02) = 302 sectors
Current Secsize: 2048
ATIP info from disk:
Indicated writing power: 5
Reference speed: 2
Is not unrestricted
Is erasable
ATIP start of lead in: -12900 (97:10/00)
ATIP start of lead out: 359849 (79:59/74)
1T speed low: 0 (reserved val 0) 1T speed high: 4
2T speed low: 0 (reserved val 5) 2T speed high: 0 (reserved val 12)
power mult factor: 4 5
recommended erase/write power: 3
A1 values: 02 4A B0
A2 values: 5C C6 26
Disk type: unknown dye (reserved id code)
Manuf. index: -1
Manufacturer: unknown (not in table)
Manufacturer is unknown because of the orange forum embargo.
As the orange forum likes to get money for recent information,
it may be that this media does not use illegal manufacturer coding.
Trying to clear drive status.
Starting to write CD/DVD at speed 4 in real TAO mode for single session.
Last chance to quit, starting real
write in 9 seconds.
 8 seconds.
 7 seconds.
 6 seconds.
 5 seconds.
 4 seconds.
 3 seconds.
 2 seconds.
 1 seconds.
 0 seconds. Operation starts.
Waiting for reader process to fill input buffer ...
input buffer ready.
BURN-Free is OFF.
Turning BURN-Free on
Performing OPC...
Starting new track at sector: 0

Track 02: 0 of 0 MB written.
/usr/bin/cdrecord: Input/output error. write_g1: scsi sendcmd: no error
CDB: 2A 00 00 00 00 00 00 00 1F 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 05 00 00 00 00 0A 00 00 00 00 24 00 00 00
Sense Key: 0x5 Illegal Request, Segment 0
Sense Code: 0x24 Qual 0x00 (invalid field in cdb) Fru 0x0
Sense flags: Blk 0 (not valid)
cmd finished after 0.002s timeout 40s
Sense Bytes: 70 00 00 00 00 00 00 0A 00 00 00 00 00 00 00 00 00 00
write track data: error after 0 bytes
Writing time: 8.271s
Average write speed 0.8x.
Fixating...
Fixating time: 0.003s
/usr/bin/cdrecord: fifo had 6 puts and 1 gets.
/usr/bin/cdrecord: fifo was 0 times empty and 0 times full, min fill was 100%.

misc
-----------------------
/usr/bin/mkisofs: Warning: -follow-links does not always work correctly; be careful.
176

Ich hoffe,irgendwo ist des Rätsel Lösung ;)

Albert
 

lotharb



Anmeldungsdatum: 10.02.2002
Beiträge: 411
Wohnort: Heroldsberg (ERH)

BeitragVerfasst am: 18. Sep 2003 16:40   Titel: Re: CD's brennen--> Ich raff's net

Hallo Albert

Drei Fragen an dich:

1. Sind deine hier geschilderten Probleme mit der CD-Brennerei noch irgendwie im Zusammenhang zu sehen mit deinem posting von Ende Juli, oder ist das hier ein völlig neuer Ansatz?

2. Hast du es schon mal von der Kommandozeile aus mit mkisofs gefolgt von cdrecord versucht, und wenn ja, was kam dabei heraus?

3. Deine zuletzt gezeigte Fehlermeldung (anscheinend von 'cdrecord' erzeugt) schaut so aus, als ob das Brennen gestartet, dann aber abgebrochen worden wäre. Kannst du an der CD im Brenner nachher erkennen, ob dem wirklich so ist? Und hast du schon mal mit verschiedenen Rohlingen experimentiert (hat bei mir auch schon mal geholfen)?

Viel Glück
Lothar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

skipper



Anmeldungsdatum: 08.09.2003
Beiträge: 20
Wohnort: Frankfurt/main

BeitragVerfasst am: 18. Sep 2003 16:54   Titel: Re: CD's brennen--> Ich raff's net

Hallo,
ein ähnliches Problem hatte ich schon einmal beim DVD-Brennen.

Ursache war ein anderes Programm (CD-Player), das auch auf das Device zugriff, und den Brennbeginn irgendwie als Medienwechsel missverstanden hatte und dem Brennprogramm dazwischenfunkte. Beende mal alles, was evtl. auch auf den Brenner zugreift (auch Automounting usw.) und versuche es dann noch einmal.
 
Benutzer-Profile anzeigen Private Nachricht senden

Albert
Gast





BeitragVerfasst am: 18. Sep 2003 16:56   Titel: Re: CD's brennen--> Ich raff's net

Hallo Lothar,

zu 1. Ja,es hängt damit zusammen--> ich wollte dann erstmal selbst probieren,das Problem zu lösen
zu 2. was mkisofs und cdrecord betrifft nichts,aber da steht immer : warning: KLocate:trying to look up"" in catalogue.Fix the program
zu 3. Du hast recht,k3b scheint immer abzubrechen.Egal welche Grösse der,die Dateien sind.Zeit bleibt immer dieselbe.

Ich versuche es mal mit anderen CD-RW's,vielleicht bringt das was.Meine sind : BestMedia CD-Rewritable Premium CD-RW80...

Albert
 

Albert
Gast





BeitragVerfasst am: 18. Sep 2003 17:19   Titel: Re: CD's brennen--> Ich raff's net

Hallo Skipper,

Ich habe mal mein DVD-Laufwerk "deaktiviert",so daß ich nur als root mounten darf.
Dann k3b getestet.Es bleibt dasselbe!! Leider..
Trotzdem danke,für deinen Vorschlag!!
 

skipper



Anmeldungsdatum: 08.09.2003
Beiträge: 20
Wohnort: Frankfurt/main

BeitragVerfasst am: 18. Sep 2003 18:50   Titel: Re: CD's brennen--> Ich raff's net

Du könntest aber mal die cdrtools updaten (weiss nicht, wie das Paket bei Deiner Distri heisst), da scheint nämlich das Problem zu liegen.
 
Benutzer-Profile anzeigen Private Nachricht senden

Albert
Gast





BeitragVerfasst am: 18. Sep 2003 19:42   Titel: Re: CD's brennen--> Ich raff's net

Ich habe die neueste Version von cdrtools heruntergeladen.Und...Es ist immer noch dasselbe.Kann es sein,daß mein Brenner von Linux (noch) nicht unterstützt ist??
 

Albert
Gast





BeitragVerfasst am: 19. Sep 2003 10:40   Titel: Re: CD's brennen--> Ich raff's net

Hallo,ich bin's wieder.
In www.tuxhardware.de habe ich einen Brenner bestellt.Ist zwar nicht gerade billig,aber umso mehr weiß ich,daß dieser auch mit Linux funzt.

Werde es euch erzählen,wie es dann gelaufen ist...

Albert
 

evi
Gast





BeitragVerfasst am: 20. Sep 2003 11:31   Titel: Re: CD's brennen--> Ich raff's net

moin,
cdrecord --scanbus meldet dir einen Mitsumi....brenner, steht oben irgendwo...

In der Fehlermeldung steht, es wird ein Treiber für ein Phillips-Ding verwendet...ändere da doch einmal die Einstellungen
So erklärt sich dann auch der I/o-error von cdrecord...
Bei einer scsi-simulation soll man ( glaube ich ) den generic-mms Treiber verwenden...

mfg
evi
 

Albert
Gast





BeitragVerfasst am: 24. Sep 2003 16:16   Titel: Re: CD's brennen--> Ich raff's net

Es klappt endlich...:)

Der Fehler lag an dem CD-RW-Rohling!! Ich habe ein CD-R-Rohling gekauft,und damit konnte ich nun brennen.

Also,der Tipp von Lothar war genau richtig :)

Albert
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy