Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Fehler beim Starten von Linux

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Player2
Gast





BeitragVerfasst am: 27. Sep 2003 16:13   Titel: Fehler beim Starten von Linux

Ich hab es jetzt endlich geschafft Linux vollständig mit Windoof zu insallieren. Aber wenn ich es jetzt mit der Bootdiskette starte (der Bootloader funktioniert irgendwie net) dann geht alles ganz normal bis er zu dem Punkt "Modulabhängigkeit suchen" kommt. Dann dauert es ein weile und dann kommen ganz viele Textzeilen bis er am Ende "in interrupt handle-no syncing" steht.
Bitte helft mir das schnell zu beheben . Ich habe Redhat 9.0
 

arjo1
Gast





BeitragVerfasst am: 27. Sep 2003 16:20   Titel: Re: Fehler beim Starten von Linux

Wie jetzt, du hast Redhat9 mit Windows installiert, verstehe ich nicht ganz.
Meinst du vielleicht parallel zu Windows?
Warum hast du dann den Bootloader Grub nicht in den MBR installiert?
Bei der Installation gibts irgendwann eine Option "Bootloader installieren", da kannst du dann auch windows (dos) mit ins
Bootmenü aufnehmen, sodass du beide Systeme starten kannst.
Ein paar Infos zu deiner Hardware wären auch nicht schlecht.
 

Player2
Gast





BeitragVerfasst am: 27. Sep 2003 17:38   Titel: Re: Fehler beim Starten von Linux

Also, da ich weiß welche Hardware euch genau interssiert, liste ich einfach mal meine ganze Hardware auf:
-Athlon XP1700+
-Abit NFS-7 Rev.2
-Radeon 9700
-2 80iger Festplatten im Raidverbung (ja, der Raidverbund wurde dank des Treiber korrekt erkannt)
-Audigy2 Soundkarte
Das is glaub ich das wichtigste.
Ja, ich hab jetzt Windows XP drauf und hab alles so gemacht wie mir in dem "wie bekomme ich Linux und Windoof auf eine Platte"-Thread gemacht.
Das mit dem Bootloader klappt irgendwie net. Beim Booten ziegt er dann so eine Art Dos-Eingabeaufforderung und wenn ich da boot eingebe, dann sagt er mir, dass ich den Linux Kernel erst laden muss, aber ich habe keine Ahnung wie das geht.
 

arjo1
Gast





BeitragVerfasst am: 27. Sep 2003 20:51   Titel: Re: Fehler beim Starten von Linux

Leg die Redhat-CD1 ein, mach statt Neuinstallation ein Update und versuch den Bootloader nochmal zu installieren und zwar
in den Masterbootrecord (siehe Posting vorher). Mit deiner Hardware dürften eigentlich keine Probleme auftreten.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy