Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Schwarzer Bildschirm

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
chriss



Anmeldungsdatum: 11.02.2003
Beiträge: 143

BeitragVerfasst am: 13. Nov 2003 20:31   Titel: Schwarzer Bildschirm

Hallo,

ich habe eine neue Grafikkarte eingebaut, diese funktioniert auch soweit, nur wenn er dann XDM starten will, bekomme ich nen schwarzen bildschrim.
wenn ich dann in init3 starte und sax2 ausführe ebenfalls.

wie konfiguriere ich das alles neu, ohne alles neu installieren zu müssen?


Danke schonmal

Gruss
Chris
_________________
Gruß
Christian
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

robby
Gast





BeitragVerfasst am: 13. Nov 2003 20:36   Titel: Re: Schwarzer Bildschirm

hi

vielleicht sagst du uns, was für'ne karte das ist. wahrscheinlich braucht die einen anderen treiber/modul als deine alte.
 

chriss



Anmeldungsdatum: 11.02.2003
Beiträge: 143

BeitragVerfasst am: 13. Nov 2003 20:44   Titel: Re: Schwarzer Bildschirm

okay, nichts leichter als das

vorher hatte ich die:
riva tnt2 m64+

jetzt habe ich die:
ATI Rage 128 PF

auch wenn ich in yast auf hardware-->Graka-->ändern gehe, kommt ein schwarzer bildschirm

Danke
_________________
Gruß
Christian
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

chriss



Anmeldungsdatum: 11.02.2003
Beiträge: 143

BeitragVerfasst am: 13. Nov 2003 20:53   Titel: Re: Schwarzer Bildschirm

in der datei /var/log/XFree86.0.log
steht überalle ati rage 128

aber am anfang der logdatei steht
(EE) R128(0): No DFP detected


kann damit vielleicht einer mehr anfangen und helfen
_________________
Gruß
Christian
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

robby
Gast





BeitragVerfasst am: 13. Nov 2003 21:09   Titel: Re: Schwarzer Bildschirm

guck mal in deiner /etc/X11/XF86Config-4

nach diesem bereich für die karte. der treiber für die karte heißt r128 und muß da so eingetragen werden. die letzte fehlermeldung die du gepostet hast hat aber was mit deinem tft bildschirm zu tun, mal sehen.

...

Section "Device"
Identifier "Generic Video Card"
Driver "r128"

...
 

chriss



Anmeldungsdatum: 11.02.2003
Beiträge: 143

BeitragVerfasst am: 13. Nov 2003 21:29   Titel: Re: Schwarzer Bildschirm

Section "Monitor"
HorizSync 31-48
Identifier "Monitor[0]"
ModelName "1024X768@60HZ"
Option "DPMS"
VendorName "--> VESA"
VertRefresh 50-60
UseModes "Modes[0]"
EndSection


Section "Modes"
Identifier "Modes[0]"
Modeline "1024x768" 62.35 1024 1056 1184 1312 768 772 776 792 -HSync -VSync
EndSection


Section "Device"
BoardName "Rage 128 PF"
BusID "1:0:0"
Driver "r128"
Identifier "Device[0]"
VendorName "ATI"
EndSection


Section "Screen"
DefaultDepth 16
SubSection "Display"
Depth 15
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 32
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection


Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse" "CorePointer"
Screen "Screen[0]"
EndSection

Section "DRI"
Group "video"
Mode 0660
EndSection




So, hoffe das hilft weiter.....


ansonsten weiter fragen.... ist ja schliesslich für mich :)

danke
_________________
Gruß
Christian
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

chriss



Anmeldungsdatum: 11.02.2003
Beiträge: 143

BeitragVerfasst am: 13. Nov 2003 21:30   Titel: Re: Schwarzer Bildschirm

hallo,

ich habe jetzt mal
asasas:~ #X -configure
eingegeben....

am Ende kommt das hier

Duplicate symbol NVdoDDC in /usr/X11R6/lib/modules/drivers/nv_drv.o
Also defined in /usr/X11R6/lib/modules/drivers/nvidia_drv.o

Fatal server error:
Module load failure


When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to http:/www.suse.de/feedback.
_________________
Gruß
Christian
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy