Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
(offtopic): Seltsames im Forum - Artikel werden nicht angezeigt

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Fritz
Gast





BeitragVerfasst am: 14. Nov 2003 17:49   Titel: (offtopic): Seltsames im Forum - Artikel werden nicht angezeigt

Hallo!

Eigentlich hätte ich diese Nachricht an die Forum-Betreiber
direkt geschickt. Aber möglicherweise wäre das unnötig gewesen,
wenn sich herausstellte, daß sie damit nichts zu tun haben.


Zu meinem Anliegen:
In der vergangenen Nacht habe ich einen Artikel zu Euch hochgeladen
("gepostet"), der mir aber (trotz (Shift-)"Neu laden" im Browser)
nicht angezeigt wird. Außerdem wird ein anderer Artikel im Thread
abgeschnitten und inzwischen wieder mit unpassenden Zeichenfolgen
erweitert, also "verändert".
Gemeint ist der Thread "GRUB Hard Disk Error".
In der Ebene darüber (Hardware) wird dagegen sehr wohl
angezeigt, daß ich als letzter dort geschrieben habe
(auch die Zeitangabe dürfte korrekt sein).


Getestet unter w2k *und* SuSE Linux. Ich verwende auch keinen Proxy-Server.

...woran könnte das beschriebene "Phänomen" liegen?
 

Fritz
Gast





BeitragVerfasst am: 15. Nov 2003 22:35   Titel: Re: (offtopic): Seltsames im Forum - Artikel werden nicht angezeigt

Der Grund für dieses Posting ist wohl, daß ich
gerne den versprochenen Feedback leisten möchte...
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 16. Nov 2003 13:08   Titel: Re: (offtopic): Seltsames im Forum - Artikel werden nicht angezeigt

Hi!

ich sehe, daß es da ein Problem gibt. Das ist nicht reparierbar. Mach notfalls einen neuen Thread auf.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Fritz
Gast





BeitragVerfasst am: 16. Nov 2003 21:06   Titel: Re: (offtopic): Seltsames im Forum - Artikel werden nicht angezeigt

Was siehst Du als Problem, die fehlenden Datensätze oder deren Ursache?

Wenn es "nur" um die verloren gegangenen Artikel(zeile)n ginge, könnte ich
insoweit helfen, als daß ich noch lokale Kopien habe... Obwohl es für mich nur
eine Kleinigkeit ist, Euch diese zukommen zu lassen, könnte es dagegen für Euch
im Verhältnis zum Interesse Eurer Forumsbesucher und -mitglieder zu aufwendig
sein...

Was ich konkret als "seltsam" befand ist folgende Beobachtung: Eine
Zeichenfolge, die ich in der "Zwischenablage" (so nennt man es unter
"MS Windows", wie man es bei Linux nennt, weiß ich nicht) wurde an das
Ende des letzten Artikels angehängt... welch ein Zufall!?
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 17. Nov 2003 13:43   Titel: Re: (offtopic): Seltsames im Forum - Artikel werden nicht angezeigt

Hi!

> Eine Zeichenfolge, die ich in der
> "Zwischenablage" (so nennt man es unter
> "MS Windows", wie man es bei Linux nennt,
> weiß ich nicht) wurde an das Ende des letzten
> Artikels angehängt... welch ein Zufall!?

Nun, das hat nichts mit Zwischenablage zu tun. Es ist wahrscheinlich ein Fehler im Programm, wo eine Variable den falschen Inhalt hatte.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Fritz
Gast





BeitragVerfasst am: 21. Nov 2003 4:16   Titel: Re: (offtopic): Seltsames im Forum - Artikel werden nicht angezeigt

Hallo!

Ich weiß sehr zu schätzen, daß ein Forum-Betreiber, der sonst
ziemlich "ausgelastet" sein könnte/dürfte, sich Zeit für ein
meiniges Anliegen nimmt. ("Danke!" an dieser Stelle, wenn
sich das nicht bereits von selbst versteht).

Du beziehst Dich doch auf ein Programm, welches auf
Eurem Server läuft, richtig? (BTW, es wird nicht mehr
vom Autor gewartet, wie es aussieht... Schade eigentlich).

Wenn eine Variable den falschen Inhalt hatte (das
ist wohl offensichtlich), dann ist es dennoch ein derart
"schöner" Zufall, daß die Annahme erlaubt sein könnte, ob
nicht ein sich in einem Test(Beta)-Stadium befindliches
Programm (wie Mozilla <1.5) nicht doch der Verursacher sein
könnte... Was meinst Du? (Oder Du!? ).

Zu Deiner Information: Ich hatte die Zeichenfolge "Re: GRUB Hard
Disk Error" in der Zwischenablage, als ich genau danach von
Mozilla suchen ließ... eventuell habe ich danach irgendwas
(unbewußt) gepostet (http-methode "post"-Warnung im Browser ist
bei mir abgeschaltet)... weil ich die Seite neu laden lassen
wollte, nachdem mir irgendein Fehler aufgefallen war...

(Stelle Dir doch einfach vor: Dir fällt eine Ungereimtheit auf
(fehlende oder abgeschnittene Postings), machst einen
Suchlauf im Browser und lädst die Seite vom Server neu. Plötzlich
siehst Du die letzten Zeilen der letzten Nachricht exakt durch
die Zeichenfolge ersetzt, die sich in Deiner Zwischenablage (und in
Deinem Suchlauf) befand... Tja, was macht man sich da für Gedanken)?!
 

uljanow
Gast





BeitragVerfasst am: 22. Nov 2003 0:13   Titel: Re: (offtopic): Seltsames im Forum - Artikel werden nicht angezeigt

> BTW, es wird nicht mehr vom Autor gewartet, wie es aussieht... Schade eigentlich).

es wird sowieso bald auf eine neue forums-software umgestellt. das dürfte wohl auch der grund sein, warum der bug jetzt nicht mehr gefixt wird.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy