Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Internetzugang (Konqueror/DSL) sehr langsam

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Udo
Gast





BeitragVerfasst am: 25. Nov 2003 21:15   Titel: Internetzugang (Konqueror/DSL) sehr langsam

Hallo,

ich habe ein Problem mit meinem Internetzugang: meine Ladezeiten sind im Vergleich zu Windows (auf gleichem Rechner) mindestens um Faktor 2 langsamer. Wenn ich eine große Datei lade ist die Geschwindigkeit ok, Probleme gibt es -glaube ich- vorallem mit internet-seiten, die viele Elemente enthalten. Wirkt für mich ein wenig als ob er für jedes einzelne Element nochmals Nameserver oder was weiß ich abfragen würde. Oder, als ob er -bevor er das erste Element lädt- zuerst noch einen Timeout abwarten würde...

Meine Konfiguration:

Linux 8.2 Personal auf PII 333MHz,
Internet-Zugang über Router / DSL, Software Konqueror

Gibt es irgendetwas was ich an Netzwerkeinstellungen o.ä. nachtragen kann?

Vielen Dank für jede Hilfe,

Udo
 

mathias172



Anmeldungsdatum: 25.11.2003
Beiträge: 1
Wohnort: Prenzlau

BeitragVerfasst am: 25. Nov 2003 22:07   Titel: Re: Internetzugang (Konqueror/DSL) sehr langsam

Wenn es wirklich verdächtig lange dauert, dann setz' doch mal einen DNS-Cache-Only auf.
Ganz simpel: Bei der Distri ist das Paket Bind mitgeliefert. Einfach installieren und mit 'rcnamed start' starten.

Danach solltest Du einen 'enormen' Beschleuigungsschub spüren ;)

Du könntest auch einen Nameserver Deines DSL-Anbieters nutzen. Bei 1&1 sind das -glaube ich- 212.185.253.9 und 194.25.2.129


Zuletzt bearbeitet von mathias172 am 25. Nov 2003 22:07, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Udo
Gast





BeitragVerfasst am: 25. Nov 2003 22:13   Titel: Re: Internetzugang (Konqueror/DSL) sehr langsam

Geb ich mir die Antwort mal selber.... (hab grade noch ausgiebig in anderen Foren geblättert und bin fündig geworden)

Vielleicht hat ja jemand anders ähnliche Probs.
Also die Lösung:

In der Datei /etc/resolv.conf steht die router-ip als nameserver drin. Habe ich geändert auf die nameserver, die mir 1&1 beim login liefert (also zwei zeilen mit den nameserver ips). Dann sucht linux immer noch dhcp-maessig nach dem nameserver und würde wieder den router eintragen. Also zweite Änderung ist in der Datei /etc/sysconfig/network/edit config : Ändern des Eintrages MODIFY_RESOLV_CONF_DYNAMICALLY="yes" nach "no"

Hat bei mir Wunder bewirkt, hoffentlich bleibt das nach dem nächsten reboot gleich und hilft vielleicht jemand anders weiter.

Grüsse,

Udo
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy