Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit xfree86 und debian

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
sildex
Gast





BeitragVerfasst am: 18. Dez 2003 20:21   Titel: Problem mit xfree86 und debian

Ich bin gerade dabei auf meinem Laptop Debian sarge zu intallieren. Das Problem dabei ist, dass meine Graka nicht unterstützt wird (i855gm). Diese wird erst ab xfree4.3.0 unterstützt. Wie kann ich die Pakete updaten?
Ich habe noch nicht so die Ahnung von debian (apt-get etc).

Ich bin nach ein wenig suchen auf http://dri.sf.net gestossen, wo es die paket gibt. Dort gibt es ein paar addys für apt:

Debian packages (currently for powerpc, i386 and alpha) based on CVS snapshots
are available via
deb http://people.debian.org/~daenzer/dri-trunk/ ./
(for stable) and
deb http://dri.freedesktop.org/~daenzer/debian/dri-trunk-sid/ ./
or
deb http://people.debian.org/~daenzer/dri-trunk-sid/

Wenn ich diese allerdings in sources.list schreibe meldet er mir einen Fehler.
Was mache ich falsch?
Hinter den anderen einträgen steht immer sowas wie testing misc etc. Hat es eventuell was damit zu tun?

Für jede Hilfe wäre ich dankbar.

Mfg

Sildex
 

catconfuser
Gast





BeitragVerfasst am: 19. Dez 2003 11:43   Titel: Re: Problem mit xfree86 und debian

schau mal hier: http://www.debianforum.de/wiki/WoodyBackports

-> Anleitung und beispielhafte Einträge für die sources.list (für XFree etwas weiter unten)

...ist allerdings für Woody, Backports für Sarge sind etwas schwierig zu finden. Die Einträge, die du da aufgelistet hast sind ja auch für Woody (for stable) oder für Sid (/dri-trunk-sid/) - möglicherweise kommen deine Fehlemeldungen (die du leider nicht mitgepostet hast) daher?

Was hinter dem URL-Eintrag in der deb-Zeile stehen muss, hängt von der Struktur des Repositories ab. Beispiele findest du auf der o. g. Seite. In deinem Beispiel von people.debian.org ist es das "./"
 

Sildex
Gast





BeitragVerfasst am: 19. Dez 2003 12:08   Titel: Re: Problem mit xfree86 und debian

Ich habe es mittlerweile hinbekommen, die einträge richtig zu formatiern. Ich habe die neuen Paket per apt-get installiert. Jetzt ist xfree86 4.3.0 drauf und sollte meinen GRafikchip unterstützen.
Dann habe ich per "dpkg-reconfigure xserver-xfree86" nochmal das Setup aufgerufen. Doch es wird immer noch die selbe auswahl an chipsätzen angezeigt.

Mfg

Sildex
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy