Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
net-pf-10 oops obwohl deaktiviert

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
rob
Gast





BeitragVerfasst am: 23. Dez 2003 1:42   Titel: net-pf-10 oops obwohl deaktiviert

Hi,

in meinen ksysmoops-Logs taucht immer wieder die Meldung

20031223 012557 start /sbin/modprobe -s -k -- net-pf-10 safemode=1
20031223 012557 probe ended

auf. net-pf-10 steht ja fuer das IPv6-Protokoll, das ich auch ueber /etc/modules.conf deaktiviert habe.
Warum versucht mein Rechner trotzdem immer wieder das Protokoll zu laden?

System:
Debian 3.0
Kernel 2.4.21 (selbst gebacken)

Gruss und ein schoenes Fest,
Robert
 

Hein
Gast





BeitragVerfasst am: 23. Dez 2003 6:52   Titel: Re: net-pf-10 oops obwohl deaktiviert

Hallo
/etc/modules.autoload läd die Module beim Start, in der modules.conf liegen die Module. Außerdem
wird IPv6 in /etc/rc.conf aktiviert.

MfG
 

rob
Gast





BeitragVerfasst am: 23. Dez 2003 9:22   Titel: Re: net-pf-10 oops obwohl deaktiviert

oehm..

ls: /etc/rc.conf: Datei oder Verzeichnis nicht gefunden
ls: /etc/modules.autoload: Datei oder Verzeichnis nicht gefunden

:)
 

Hein
Gast





BeitragVerfasst am: 23. Dez 2003 22:23   Titel: Re: net-pf-10 oops obwohl deaktiviert

Falsches System, hab ja kein Debian. Vielleicht hilft dir diese Seite hier.
http://www.tldp.org/HOWTO/Linux+IPv6-HOWTO/systemcheck-kernel.html
und die Debian-Dokumentation

MfG
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy