Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSe 9.0 und DSL

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Christoph
Gast





BeitragVerfasst am: 08. Jan 2004 21:48   Titel: SuSe 9.0 und DSL

Hallo,
ich habe ein Problem bei der Konfiguration von DSL mit einer Wireless-LANCard unter SuSe 9.0. Also, wenn ich eine normale PCMCIA-Ethernet-Card benutze klappt die Konfiguration der Netzwerkkarte einwandfrei und mit Yast lässt sich DSL konfigurieren. Die Netzwerkkarte wird als Device eth-pcmcia erkannt und lässt sich im DSL-Konfigurationsdialog auch auswählen. DSL funktioniert.

Anders wenn ich eine PCMCIA-WLANCard verwende (Netgear MA401). Die Karte selbst wird einwandfrei erkannt und die Verbindung zum Accesspoint (Netgear MW102) klappt. Der Karte wird beim Einstecken automatisach der Devicename wlan-pcmcia zugeiwesen, macht wohl das Hotplugmodul. OK, jetzt kann ich diese Karte aber nicht mehr mit Yast zur DSL-Konfiguration verwenden weil der Dialog ein Device ethxxx verlangt welches ich natürlich nicht habe weil die KArte ja wlan-pcmcia heisst. Gibts einen Trick diese Ethernetkarte auch als solche zu benennen und zu verwenden?

Danke, Christoph
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy