Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
probleme mit screen- / spracheinstellungen und HD-Installation

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
quasimodo
Gast





BeitragVerfasst am: 18. Jan 2004 22:11   Titel: probleme mit screen- / spracheinstellungen und HD-Installation

Hallo Profis!

Als linux-Einsteiger hoffe ich auf eure Hilfe. Ich habe knoppix (3.1), das mir als bisher ausschließlicher win-Nutzer ausgesprochen zusagt, von der CD auf Festplatte installiert. Dies ging mit Hilfe aufgrund der hervorragenden Beschreibungen im Internet problemlos.

In den letzten Tagen habe ich dann durch viel Lesen in diversen Foren und durch Ausprobieren einiges über linux gelernt und auch angewendet (für euch sind das natürlich peanuts).

Leider habe ich aber zu den folgenden drei "Problemen" zwar zahlreiche Lösungsvorschläge finden können, von denen aber keiner erfolgreich war:

1) Beim Booten der knoppix-CD wurden einige Programme in deutschem layout angezeigt (insbesondere OpenOffice und mozilla), nach dem Installieren aber nur noch in Englisch. Bei der Installation habe ich aber ausschließlich angegeben, dass Deutsch eingestellt werden soll. Wo bzw. wie kann ich insbesonder für diese beiden Programme die Einstellungen ändern? Komischerweise stehen alle Einstellungen unter preferencies o.ä. schon auf "Deutsch", angezeigt wird aber Englisch.

====

2) Zweites Thema ist die Bildschirmauflösung. Als root habe ich eine einigermaßen vernünftige Einstellung (vermutlich 1024x768), als User (knoppix) dagegeben mindestens 800x600, eher noch weniger. Die Anzeige ist so riesig, dass beispielsweise die Programmauswahl kaum auf den Bildschirm passt. Da sich die Einstellungen für root und user unterscheiden, vermute ich, dass diese irgendwo abgelegt sind und editiert werden können. Aber wo?

====

3) Ich möchte winXP und knoppix auf einem Rechner parallel betreiben und habe dafür schon viele Hinweise zur Verwendung von LILO oder XP-Bootmanager gefunden. Allerdings ist meine Installation nicht ganz herkömmlich gewesen:
Ich habe knoppix auf einem alten 166er parallel zu win98SE installiert (win98 soll später rausfliegen, war aber halt auf der HD vorhanden). Danach funktionierte LILO nach Editieren der lilo.conf einwandfrei. Nun ist dieser PC aber grottenlangsam, und ich habe die Festplatte einfach in meinen "guten" Rechner eingebaut. Wenn ich nur diese Platte betreibe (also als Master auf dem 1. IDE), ist alles wie auf dem ollen PC, also i.O.
Schließe ich aber diese Platte auf dem guten PC als zusätzliche HD an (als slave auf dem 2. IDE), komme ich an linux nicht mehr heran. Ich habe schon versucht, von Diskette oder von knoppix-CD zu booten (am bootprompt knoppix fromhd=/dev/hdd oder auch hddx eingegeben), aber es geht nicht. Dann habe ich die Platte wieder als erste Platte angeschlossen, gemäß zahlreichen Beiträgen aus diversen Foren lilo aus dem mbr gelöscht, lilo in die Hauptpartition geschrieben, die bootinformationen in eine Datei schreiben lassen, diese auf Diskette gespeichert, wieder die Platten umgeklemmt, in windows die Datei nach C:/ kopiert und die boot.ini editiert. Der bootmanager von XP zeigt mir dann zwar eine Auswahl zwischen win und linux an, kann linux aber nicht starten und zeigt nur eine Reihe von "99" an.

Deshalb meine konkrete Frage: Wie kann ich knoppix auf eine Festplatte installieren, die später in einen anderen PC oder in anderer Reihenfolge in demselben PC verwendet wird, so dass schließlich mit einem der beiden bootmanager auf beide BS zurückgegriffen werden kann?

====


Ehe entsprechende Hinweise kommen: ich bin auch der Meinung, dass man zuerst in Foren, faqs etc. suchen soll. Ich habe mir aber in den letzten Tagen die Augen vor den Kopf gelesen und bisher nichts brauchbares gefunden. Tips wie dpkg-reconfigure locales (zu Spracheinstellungen allgemein), bei mozilla XUL.mfl / XUL.mfasl löschen (für Sprache), sax/sax2 oder yast verwenden (für Auflösung; Programme sind nicht vorhanden), Strg+Alt mit +/- des Numernblocks (für Auflösung) funzen leider nicht.

Ich würde mich riesig über eure Tipps freuen.

Danke!

quasimodo
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy