Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit apt-det unter Knoppix

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
centrino
Gast





BeitragVerfasst am: 06. Feb 2004 11:38   Titel: Problem mit apt-det unter Knoppix

Mit apt-get dist-upgrade
bekomme ich diese Fehlermeldung

.
Entpacke Ersatz für samba-common ...
Vorbereiten zum Ersetzen von console-tools 1:0.2.3dbs-32 (durch .../console-tools_1%3a0.2.3dbs-46_i386.deb) ...
Document `lct' is not installed, cannot remove.
Entpacke Ersatz für console-tools ...
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/joe_2.8-23_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
 

uhux
Gast





BeitragVerfasst am: 06. Feb 2004 11:46   Titel: Re: Problem mit apt-det unter Knoppix

hi,

distupgrade klappt meist nicht, da Knoppix kein reines Debian.
Hier www.linuxtag.org/cgi-bin/yabb/YaBB.pl gibt es genug Beiträge zu dem Problem.

Gruss

uhux
 

centrino
Gast





BeitragVerfasst am: 06. Feb 2004 11:49   Titel: Re: Problem mit apt-det unter Knoppix

Und wie kann ich ganz schnell auf neues Kernel updaten ?
kannst du deine source.list file zuschicken ? mathabu@gmx.de

vielen Dank !
 

uljanow
Gast





BeitragVerfasst am: 06. Feb 2004 11:55   Titel: Re: Problem mit apt-det unter Knoppix

hast du kano's fix-scripts benutzt? nach einer hd-installation würde ich das empfehlen --> korrigieren der sources.lst --> weniger probleme mit apt-get. oder benutz einfach gleich kanotix.
 

uhux
Gast





BeitragVerfasst am: 06. Feb 2004 12:30   Titel: Re: Problem mit apt-det unter Knoppix

hi,

>kano< schliesse mich an.

Nur so nebenbei. Montag erscheint die CT mit neuem Knoppix 3.4 auf CD.

Gruß

uhux
 

uljanow
Gast





BeitragVerfasst am: 06. Feb 2004 12:50   Titel: Re: Problem mit apt-det unter Knoppix

> Nur so nebenbei. Montag erscheint die CT mit neuem Knoppix 3.4 auf CD.

angeblich mit nem 2.6er kernel (stand glaub ich im linuxtag-forum).
 

ipo
Gast





BeitragVerfasst am: 06. Feb 2004 13:43   Titel: Re: Problem mit apt-det unter Knoppix

auf den servern gibts derzeit noch kein knoppix 3.4,
zumal ich gerade im augenblick beim download bin würde mich interressieren ob es das tatsächlich schon gibt.
 

uljanow
Gast





BeitragVerfasst am: 06. Feb 2004 13:49   Titel: Re: Problem mit apt-det unter Knoppix

soweit ich mitgekriegt hab soll knoppix 3.4 zur cebit fertig sein. aber wann ist eigentlich die cebit?
die cd in der ct ist ja kein offizielles knoppix sondern eben die ct-version.
 

ipo
Gast





BeitragVerfasst am: 06. Feb 2004 13:49   Titel: Re: Problem mit apt-det unter Knoppix

ok. hab was erklärendes gefunden. da hat die ct sicher ein paar teuro investiert.
http://www.golem.de/0402/29637.html
 

adebar-d
Gast





BeitragVerfasst am: 06. Feb 2004 14:03   Titel: Re: Problem mit apt-det unter Knoppix

Naja, das Knoppix halt kein Debian ist, sondern nur darauf basiert, wurde unteranderem auch dem Fragesteller ja versucht zu erklären, hat aber nicht hingehauen. So schlimm ist es ja nicht, sind halt immer wieder die gleichen bzw eigentlich die gleiche Fragestellung.
Selbst Debian Sid ist eigentlich nix für Anfänger, sondern für Entwickler gedacht. Bei Knoppix ist das ganze dann noch mit Experimental-paketen gemischt. Und so schwer ist eine stable Debian Installation, mit dem richtigen Buch und ein wenig Hilfe denn auch nicht.
http://www.openoffice.de/linux/buch/
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy