Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
realplayer 8 ?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
cerberusger



Anmeldungsdatum: 28.12.2000
Beiträge: 348
Wohnort: Muenchen

BeitragVerfasst am: 13. Apr 2001 17:24   Titel: realplayer 8 ?

hallo.

hab mir den rp8-basic gezogen (binary-paket) und als root unter x installiert. da funktioniert er auch wunderbar. aber wenn ich als user angemeldet bin, haengt er sich beim laden auf. er zeigt einige seiner controls auf einem schwarzen hintergrund an, und bleibt haengen, laesst sich nur noch mit killall realplay abschiessen.

user duerfen in dem verzeichnis lesen und auch alle binaries ausfuehren, an den sound-devices kanns auch net liegen, weil andere programme ja auch einwandfrei funktionieren.

schon mal einer das gehabt ?
_________________
Linux is a wigwam - no windows, no gates, apache inside <img src="http://www.pl-forum.de/UltraBoard/Images/Happy.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

grovel



Anmeldungsdatum: 17.08.2000
Beiträge: 184

BeitragVerfasst am: 13. Apr 2001 17:54   Titel: Re: realplayer 8 ?

Es könnte so gehen (evt.): Kopiere alle Dateien ./RealNetworks* in die User-Homedirectories. (Natürlich Rechte anpassen). Du musst ja alles mögliche beantworten, bevor du den Player benutzen kannst.
Ob's funktioniert, weiss ich nicht, ich hab ihn mit dem RPM installiert, wenn alles nicht nutzt empfehle ich dir das downzuloaden. Unter debian kannst du ja alien benutzen...

Viel Glück Grovel
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

cerberusger



Anmeldungsdatum: 28.12.2000
Beiträge: 348
Wohnort: Muenchen

BeitragVerfasst am: 13. Apr 2001 18:43   Titel: Re: realplayer 8 ?

danke fuer die schnelle antwort. hilft aber nix.

rpm und so is nich, da LFS

achja, keine meldungen im syslog und auch nicht auf der konsole von der kde gestartet wurde
_________________
Linux is a wigwam - no windows, no gates, apache inside <img src="http://www.pl-forum.de/UltraBoard/Images/Happy.gif" border="0" align="middle">


Zuletzt bearbeitet von cerberusger am 13. Apr 2001 18:43, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Windhund
Gast





BeitragVerfasst am: 15. Apr 2001 13:30   Titel: Re: realplayer 8 ?

Eine bin-Datei wie bei RealPlayer installiert man besser als user, dann funktioniert sie auch.
Bei root ist die rpm besser, weil sie dann systemweit benutzbar ist.
So hab ich es jedenfalls verstanden, als ich es nachgelesen habe.

MfG
 

cerberusger



Anmeldungsdatum: 28.12.2000
Beiträge: 348
Wohnort: Muenchen

BeitragVerfasst am: 15. Apr 2001 14:41   Titel: Re: realplayer 8 ?

1. hab ich es auch als user probiert (hat auch nix genutzt)

2. will ich kein rpm installieren

3. will ich net, dass sich die ~ der user so aufblaehen, weil jeder nen realplayer haben will. darum hab ich's als root installiert. wollte aber wie oben gesagt, weder als user noch als root-installierter laufen. nur root kann ihn benutzen, und das is net so das gelbe vom ei.

any other suggestions ?
_________________
Linux is a wigwam - no windows, no gates, apache inside <img src="http://www.pl-forum.de/UltraBoard/Images/Happy.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Sebastian Ude
Gast





BeitragVerfasst am: 18. Apr 2001 16:40   Titel: Re: realplayer 8 ?

Naja gerd, vielleicht (k)ein Trost für dich:

Hier läuft der RP 8 auf einem LFS-System (glibc 2.2, XFree 4.0.3, ALSA Soundtreiber) einwandfrei.
Er wurde als root über das *.bin-Executable installiert und lässt sich als User einwandfrei starten.


Aber ich glaube ich habe eine Ahnung woran das Problem liegen könnte:

Wenn das Sounddevice blockiert ist (z.B. durch esd) und ich den Real Player starte, habe ich hier genau den Effekt, den du beschrieben hast.

Schau mal bitte nach ob bei dir nicht wirklich irgendetwas das Device blockiert.
Der Esound-Daemon wird z.B. automatisch von GNOME gestartet, falls man es nicht im Kontrollzentrum deaktiviert (nur eine von vielen möglichen Fehlerquellen).
 

Christian
Gast





BeitragVerfasst am: 27. Apr 2001 9:18   Titel: Re: realplayer 8 ?

Hallo,

bei mir tritt unter KDE2.x dasselbe Problem auf. Es liegt am arts. Wenn du das Teil deaktivierst (K->Multimedia->aRts-Kontrolle) sollte der Realplayer ohne große Probs laufen.

Hoffe geholfen zu haben.

Viel Spass noch,
Christian
 

cerberusger



Anmeldungsdatum: 28.12.2000
Beiträge: 348
Wohnort: Muenchen

BeitragVerfasst am: 02. Mai 2001 19:04   Titel: Re: realplayer 8 ?

mmh, root kann das. da startet er auch mit dem arts einwandfrei.

und wenn ich ihn mit

artsdsp realplay starte ist es das gleiche problem, obwohl er dann ein sound-device haben muesste ...
_________________
Linux is a wigwam - no windows, no gates, apache inside <img src="http://www.pl-forum.de/UltraBoard/Images/Happy.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy