Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Drip

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
andy



Anmeldungsdatum: 07.11.1999
Beiträge: 150
Wohnort: Kiel

BeitragVerfasst am: 25. Jan 2002 16:00   Titel: Drip

Moin,

ich habe gerade versucht, Drip zu installieren.
Die ganzen Sachen die Vorraussetzung sind auch schon
fast problemlos zu installieren gewesen.
Jetzt bekomme ich beim Kompilieren von Drip folgende
Fehlermeldung. Kann mir jemand einen Tip geben ?

Ciao, Andy


[root@pc_andy drip-0.8.0]# make
make all-recursive
make: Wechsel in das Verzeichnis Verzeichnis »/xcd/a/drip-0.8.0«
Making all in spu
make: Wechsel in das Verzeichnis Verzeichnis »/xcd/a/drip-0.8.0/spu«
source='overlay.c' object='overlay.lo' libtool=yes \
depfile='.deps/overlay.Plo' tmpdepfile='.deps/overlay.TPlo' \
depmode=none /bin/sh ../depcomp \
/bin/sh ../libtool --mode=compile gcc -DHAVE_CONFIG_H -I. -I. -I..
-I/usr/include/gtk-1.2 -I/usr/include/glib-1.2 -I/usr/lib/glib/include
-I/usr/X11R6/include -g -O2 -Wall -Wunused -c -o overlay.lo `test -f
overlay.c || echo './'`overlay.c
../depcomp: ../depcomp: Datei oder Verzeichnis nicht gefunden
make: *** [overlay.lo] Fehler 127
make: Verlassen des Verzeichnisses Verzeichnis
»/xcd/a/drip-0.8.0/spu«
make: *** [all-recursive] Fehler 1
make: Verlassen des Verzeichnisses Verzeichnis »/xcd/a/drip-0.8.0«
make: *** [all] Fehler 2
[root@pc_andy drip-0.8.0]#
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Matthias
Gast





BeitragVerfasst am: 25. Jan 2002 16:07   Titel: Re: Drip

Ich hab das Programm unter Suse Linux 7.3 einfach mit Yast(1) installiert.
 

andy



Anmeldungsdatum: 07.11.1999
Beiträge: 150
Wohnort: Kiel

BeitragVerfasst am: 25. Jan 2002 16:22   Titel: Re: Drip

Es hat aber nicht jeder Suse, und bei Redhat 7.2 war's nicht dabei.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

jensemann
Gast





BeitragVerfasst am: 26. Jan 2002 0:54   Titel: Re: Drip

hi Andreas Nisse
Das scheint, kein Problem mit deinem System zu sein, ich glaube da stimmt was mit Paket nicht, ich schätze mal da hat der Programmierer was vergessen mit ins Paket zu packen. Die Datei (oder das Verzeichniss) sollte im basis Verzeichniss, des Programms liegen (/xcd/a/drip-0.8.0), ist aber nicht da. Ich würde die empfehlen mal die READMEs von drip zu lesen, auf der Website nachgucken, und wenn das alles nicht hilft, schint der Programmierer wirklich geschlampt zu haben, dann schick ihm ne Mail, mit den Meldungen die du bekommen hast (die die du gepostet hast).
Mfg jensemann
 

Matthias
Gast





BeitragVerfasst am: 01. Feb 2002 18:08   Titel: Re: Drip

Ich hab' eine Drip-Version von
http://avifile.sourceforge.net/
heruntergeladen.
Links auf Download klicken
Danach in der mitte auf Suse packages
various packages (in German) klicken.
 

C-Keen
Gast





BeitragVerfasst am: 02. Feb 2002 2:32   Titel: Re: Drip

Tja das depcomp ist nur ein symbolischer link der eventuell neu gesetzt werden muss:
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy