Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit Java-Menü

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Dennis+von+Glahn
Gast





BeitragVerfasst am: 10. Feb 2002 3:15   Titel: Problem mit Java-Menü

Hallo!

Folgende Browser habe ich installiert:

Mozilla 0.9.8
Konqueror 2.2.2
Opera 6.0 TP3
Netscape 4.78

Mozilla, Konqueror und Opera verwenden das Java 2 SDK v 1.3 Plug-In.

Folgendes Problem auf der Seite http://lt0306w8.grznord.de/gwm/banken/xf7962.nsf/(Homepage)/C12568110024E302412567FB0046E107 :

Lediglich der alte Netscape lädt das Java-Menü im linken Frame. Alle anderen Browser fangen an es zu laden, zeigen es aber nicht an.
Ähnliche Probleme habe ich auf http://www.n4y.de. Der Netscape lädt das Java-Applet links, es funktioniert allerdings nicht so wie es soll. Mozilla lädt es auch, allerdings werden die Umlaute nicht korrekt angezeigt. Opera verhält sich wie Mozilla, lediglich der Konqueror zeigt hier alles richtig an.
Wieso in aller Welt zeigen Konqueror, Opera und Mozilla alle verschiedenes an obwohl sie das gleiche Java-Plug-In benutzen? Bekommt irgendjemand das Java-Applet auf http://lt0306w8.grznord.de/gwm/banken/xf7962.nsf/(Homepage)/C12568110024E302412567FB0046E107 auf einem anderen Browser als dem Netscape 4.78 zum Laufen? Hat jemand hilfreiche Tipps wie ich den Java-Ärger abstellen kann?


Schöne Grüße

Dennis
 

heinbloed
Gast





BeitragVerfasst am: 10. Feb 2002 18:50   Titel: Re: Problem mit Java-Menü

....das gleiche habe ich auch (
auf SuSE7.3-KDE2.2.1.....
Dabei dachte ich,ich wäre alleine mit diesem Problem
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy