Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
mein linux bleibt beim laden der sound driver hängen.

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
soundproblem
Gast





BeitragVerfasst am: 11. Jun 2002 17:59   Titel: mein linux bleibt beim laden der sound driver hängen.

ich habe suse 8.0 und seit kurzem hängt sich mein rechner immer an dieses stelle beim booten auf :
Starting sound driver : emu10k1 done
Restorung the previous sound settimg

ab da machts einmal bieps und weiter gehts net. wie bekomme ich mein linux wieder zu laufen ?
 

jensemann



Anmeldungsdatum: 08.12.2001
Beiträge: 189
Wohnort: Krefeld (obwohl mir Kölsches Bier lieber ist)

BeitragVerfasst am: 11. Jun 2002 21:01   Titel: Re: mein linux bleibt beim laden der sound driver hängen.

Hi

Hast du evtl. irgendwelche neue Hardware in die Kiste eingebaut wodurch ein IRQ Konflikt entstanden sein könnte?

Mfg jensemann
_________________
Hilfe bei LFS Problemen: <a href="http://www.lfsforum.org" target="_blank"><!--auto-->http://www.lfsforum.org</a><!--auto-->
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 11. Jun 2002 21:03   Titel: Re: mein linux bleibt beim laden der sound driver hängen.

zuerst muss du dem kernel bei lilo einen parameter übergeben: init=/bin/bash
dann must du dafür sorgen, dass deine root-partition im rw-modus gemountet ist, notfalls
mount -n -o remount,rw /
rufe mc auf
kommentiere die soundeinträge am ende von /etc/modules.conf aus und editiere /etc/inittab. ändere dort den passus mit sysinit von 5 auf 3 und reboote den rechner. logge dich als root ein und probiere "modprobe emu10k1". wenn das funktioniert ändere wieder in /etc/inittab wieder 3 auf 5 und gib den befehl "modprobe emu10k1" in die /etc/init.d/boot.local ein. ein abschliessendes "init 5" bringt den rechner in den grafikmodus und die funktionalität der soundkarte steht jetzt und nach dem nächsten rebooten zur verfügung.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy