kwintv

Antworten
Nachricht
Autor
rthselle

kwintv

#1 Beitrag von rthselle » 11. Jul 2002 23:46

Beim starten des Programmes in der konsole erhalte ich folgende Fehlermeldung:
theo@linux:~> kwintv
Warning: main: Can't load program-file /home/theo/.kwintvrc/default.ch!
can't open /dev/video: No such device
Warning: kwintv: kv4lsetup had some trouble, trying to continue anyway.

Fatal: v4lx: Error opening v4lx device /dev/video: Kein passendes Gerät gefunden in ::v4lxif
theo@linux:~>

Wo kann ich bei der Suse 8.0 dran drehen ,das es wenigstens mal startet.....???
Danke

dave_g22

Re: kwintv

#2 Beitrag von dave_g22 » 12. Jul 2002 6:38

Ich frag mal blöde, weil ich davon kaum Ahnung habe? Ist die TV-Karte ordentlich eingerichtet?
Bei SuSE gibt es im YaST ein Tool dafür.

Gib mal "lsmod" ein.
Wird das Modul "v4l" (Vidio 4 Linux) geladen?

CU
Dave

steff

Re: kwintv

#3 Beitrag von steff » 12. Jul 2002 8:18

Starte mal ein anderes TV-Programm. Wenn das klappt, schließe es wieder und versuche dann erneut, KWinTV zu starten.
Sollte das klappen, hatte ich das gleiche Problem.
Du mußt da nur einen Eintrag in das Profil von KWinTV schreiben. Leider habe ich den nicht hier.
Heute abend werde ich den aber posten.
Gruß
Steff

rthselle

Re: kwintv

#4 Beitrag von rthselle » 12. Jul 2002 17:49

leider habe ich das Modul nicht.....
linux:/home/theo # insmod v4l
insmod: v4l: no module by that name found
und was mache ich nun????Bin leider Anfänger .-(

marcinmc
Beiträge: 35
Registriert: 17. Jul 2001 17:14

Re: kwintv

#5 Beitrag von marcinmc » 12. Jul 2002 19:47

Hi Steff,

Das gleiche Problem hab ich auch....wäre Super wenn Du den Eintrag posten könntest...

tausend Dank

Mc

Steff

Re: kwintv

#6 Beitrag von Steff » 13. Jul 2002 16:59

# Sample .profile for SuSE Linux
# rewritten by Christian Steinruecken <cstein@suse.de>
#
# This file is read each time a login shell is started.
# All other interactive shells will only read .bashrc; this is particularly
# important for language settings, see below.

test -z "$PROFILEREAD" && . /etc/profile
v4l-conf
# Most applications support several languages for their output.
# To make use of this feature, simply uncomment one of the lines below or
# add your own one (see /usr/share/locale/locale.alias for more codes)
#
#export LANG=de_DE.ISO-8859-1 # uncomment this line for German output
#export LANG=fr_FR.ISO-8859-1 # uncomment this line for French output
#export LANG=es_ES.ISO-8859-1 # uncomment this line for Spanish output


Ihr müßt folgende Datei um den Eintrag "v4l-conf" ergänzen:
home/name/.profile
Müßte dann ungefähr so aussehen:
=========schnipp========
# Some people don't like fortune. If you uncomment the following lines,
# you will have a fortune each time you log in <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">

#if [ -x /usr/bin/fortune ] ; then
# echo
# /usr/bin/fortune
# echo
#fi

=============schnapp=============

Gruß
Steff

Steff

Re: kwintv

#7 Beitrag von Steff » 13. Jul 2002 17:02

ups, was war denn das? Sorry, nochmal:


Also, die Datei home/name/.profile um den Eintrag "v4l-conf" ergänzen:

# Sample .profile for SuSE Linux
# rewritten by Christian Steinruecken <cstein@suse.de>
#
# This file is read each time a login shell is started.
# All other interactive shells will only read .bashrc; this is particularly
# important for language settings, see below.

test -z "$PROFILEREAD" && . /etc/profile
v4l-conf
# Most applications support several languages for their output.
# To make use of this feature, simply uncomment one of the lines below or
# add your own one (see /usr/share/locale/locale.alias for more codes)
#
#export LANG=de_DE.ISO-8859-1 # uncomment this line for German output
#export LANG=fr_FR.ISO-8859-1 # uncomment this line for French output
#export LANG=es_ES.ISO-8859-1 # uncomment this line for Spanish output


# Some people don't like fortune. If you uncomment the following lines,
# you will have a fortune each time you log in <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">

#if [ -x /usr/bin/fortune ] ; then
# echo
# /usr/bin/fortune
# echo
#fi

Gruß, die 2. <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">

Steff

Antworten