Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
TV und no sound

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Frank
Gast





BeitragVerfasst am: 15. Aug 2002 14:54   Titel: TV und no sound

Hi
Ich hab ne TerratcTV+,hab auch super Bild.Sogar besser als unter WinXP, NUR kein sound.
Soundkarte funzt ,hab ich unter xmms schon getestet, und das loop-kabel geht in line-in der Sb128 pci.
Den mixer ... Kmix ...glaub ich , hab ich auch schon eingestellt (steht also NICHT auf mic).
Ich denke es wird was ganz simples sein, .... aber wenn man windoofs gefahren hat verlernt man einiges.
Aber ansonsten denke ich das wars für Windoofs, werd ich nur noch zum zocken benutzen. Wink
 

vost
Gast





BeitragVerfasst am: 16. Aug 2002 12:02   Titel: Re: TV und no sound

Hallo Frank

versuch doch mal von der TV-Karte direki in die Stereoanlage zu gehen um zu Prüfen ob da auch wirklich Sound rauskommt.
Wenn nicht, dann liegt das Problem an der TV-Karte, wenn doch dann liegts an der Soundkarte. So hast Du das Problem mal einggrenzt und kanst spezieller danach suchen.
Ich kenne die TerratecTV+ leider nicht, aber die meisten TV-Karten besitzen bekanntlich auch einen SoundChip, und diesen kann man meistens auch in der Lautstärke einstellen. Ich denke hier liegt Dein Problem

mfG vost
 

Frank
Gast





BeitragVerfasst am: 16. Aug 2002 16:31   Titel: Re: TV und no sound

Stimmt .... hab nen Kopfhörer an der Tv-Karte gehabt,es kam was ,aber nur super leise.
Die Terratec lüppt über den standart BTTV treiber,da Terratec so nett war und ein paar leuten von Linux eine
Karte gegeben hat.
Nur wie steuere ich den soundchip auf der karte an? wie gesagt mit Kmix und konsorten klappt es nicht,und
Kwintv lässt mich die lautstärke gar nicht erst einstellen (ist standrtmässig auf 20 prozent).
 

vost



Anmeldungsdatum: 16.08.2002
Beiträge: 48
Wohnort: Reutte in Tirol

BeitragVerfasst am: 17. Aug 2002 12:36   Titel: Re: TV und no sound

Hallo Frank

schau mal bei den Kerneloptionen ob da nicht ein modul existiert, wenn du nichts findest dann suche im Netz nach möglichen Kernel-Patches. Danach sollte der Chip über den Mixer regelbar sein. So funzt halt bei mir. Eine andere Möglichkeit ist: Du verbindest die TV-Karte einfach mit dem Mic-Eingang der Soundkarte, der ist viel "empfindlicher" als der LineIN .Bei Übersteuerung muß in das Verbindungskabel, jeweils Plus und Minus ein 330KOhm Widerstand eingelötet werden. 330KOhm Wiederstände haben die Farbringe Gold oder Silber gelb rot rot

mfG vost
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy