Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Multimedia-Player funktionieren nicht mehr

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Der Ra(s)tlose
Gast





BeitragVerfasst am: 23. Aug 2002 15:53   Titel: Multimedia-Player funktionieren nicht mehr

Hallihallo
Erstmal moechte ich erwaehnen, dass ich voll zufrieden mit meinem Mandrake 8.2 bin.
Aber nun habe ich ein Problem. Ich habe meinem System ein paar Updates aus Cooker-Devel verpasst und nun funktionieren diverse Programme mit Video-Output nicht mehr. Bemerkt habe ich es, als xawtv nur noch ein blaues Bild darzustellen vermochte. Das selbe passiert bei anderen Playern (mplayer, xine, ogle...) . Um auszuschliessen, dass es ani rgendwelchen fehlerhaften Codecs liegt, habe ich mplayer mal auf fbdev, x11 und OpenGL ausgeben lassen. Ergebnis: Funktioniert.
Das komische ist, dass ich die libSDL ausgetauscht habe und der Fehler noch immer auftaucht. Ich habe auch son kleines App (Feuerwerk auf SDL-Basis) runtergeladen und das konnte einwandfrei ausgefuehrt werden.
Also an was koennte es sonst noch liegen?
Hat jemand eine Idee? Bin fuer jeden Tipp dankbar Smile
 

Der Ra(s)tlose
Gast





BeitragVerfasst am: 23. Aug 2002 20:38   Titel: Re: Multimedia-Player funktionieren nicht mehr

Hmmm.. Hab nochmal ein bisschen im System nachgeguckt. Anscheinend bringen alle Xvideo- (X11/Xv) basierenden Apps kein Bild raus. Was kann ich dagegen unternehmen? Liegt der Fehler direkt in XFree? Oder fehlt mir bloss ne Lib? Koennte es auch am Treiber liegen? Habe ne GeForce 4 mit den offiziellen nVidia Treibern. Das komische ist nur, dass es von einem Augenblick auf den Andern nicht mehr ging. d.h. es waren vom Zeitpunkt als es ging bis zu dem als es nicht mehr funzte kein Neustart. Koennte ein Neustart Abhilfe verschaffen?
Fragen ueber fragen.
Ich hoffe, ich habe Euch nicht zu sehr damit genervt
Wuensche ein schoenes WE
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy