Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit MPlayer

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
pharao



Anmeldungsdatum: 01.08.2002
Beiträge: 67
Wohnort: vor meien pc

BeitragVerfasst am: 03. Sep 2002 9:27   Titel: Probleme mit MPlayer

HI,
ich habe einen 166MhZ P mit 32 MBRam.
ich habe den akt. mplayer installiert, aber immer wenn ich ein video laden will, kommt ein schwarzer bildschirm, den ich nur noch beenden kann, wenn ich mich von einem anderen rechner aus per ssh einlogge und ihn per kill beende.
weiß jemand was ich da versuchen kann ?
mfg
Pharao
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Bob Gomorrha
Gast





BeitragVerfasst am: 03. Sep 2002 9:35   Titel: Re: Probleme mit MPlayer

Wahrscheinlich nur einen schnelleren Rechner kaufen - 166 MHz ist meiner Meinung nach viel zu langsam.
 

pharao



Anmeldungsdatum: 01.08.2002
Beiträge: 67
Wohnort: vor meien pc

BeitragVerfasst am: 03. Sep 2002 9:43   Titel: Re: Probleme mit MPlayer

klar, ich brauch auch eine 2GhZ maschine um linux zu starten...
ne spass bei seite, ich hab den mplayer schonmal auf nem 133 laufen lassen (ohne mmx).

was ich noch sagen wollte:
der rechner hat eine onboard graka.

mfg
Pharao
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Bob Gomorrha
Gast





BeitragVerfasst am: 03. Sep 2002 11:40   Titel: Re: Probleme mit MPlayer

*Staun* Hätt nicht geglaubt, daß das funktioniert...

Gibt er noch irgendwelche Meldungen aus bevor es schwarz wird? Hast schon die -vo Optionen durchprobiert, z.B.: -vo vesa:sdl, -vo vesa:dga usw.?
 

sputnik1969



Anmeldungsdatum: 26.07.2002
Beiträge: 92
Wohnort: Berlin

BeitragVerfasst am: 03. Sep 2002 14:20   Titel: Re: Probleme mit MPlayer

Mehr infos: Welches Mainboard mit welcher Onboard Grafik??? Gibt viele davon...
Welchen XServer nutzt Du?? Oder Framebuffer???
Welche Art von Film sollte gespielt werden?? Waren alle erforderlichen Codecs installiert???
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

pharao



Anmeldungsdatum: 01.08.2002
Beiträge: 67
Wohnort: vor meien pc

BeitragVerfasst am: 03. Sep 2002 17:51   Titel: Re: Probleme mit MPlayer

also: alles standart von suse ohne kde usw. nur konsole.
die start parameter habe ich versucht.
mfg
Pharao
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

stefan
Gast





BeitragVerfasst am: 04. Sep 2002 15:53   Titel: Re: Probleme mit MPlayer

also bei mir hat z.b. svgalib probleme mit meiner
grafik karte...kann gut sein das aehnliches bei dir der fall
ist, auch mit sdl oder so...
da du keinen window manager hast, hast du auch keinen
x-server, oder? vielleicht hast du doch genug platz
auf der platte und installierst x mit nem bescheidenen
window manager, z.b. windowmaker oder nen noch kleineren.
sind ne menge dabei bei suse.
aber bloss nicht kde auf nem 100 mhz rechner...sonst ist
fuer den film an resourcen kaum noch was uebrig Smile
und dann mplayer neu kompilieren so das er den x server checkt...
dann muesstes gehn...mit x...
 

pharao



Anmeldungsdatum: 01.08.2002
Beiträge: 67
Wohnort: vor meien pc

BeitragVerfasst am: 04. Sep 2002 16:38   Titel: Re: Probleme mit MPlayer

also:
ich habe versucht mit sax was einzurichten (hat noch nie mit dem rechner funktioniert).
das einzige was ich nicht will, ist einen windowmanager zu verwenden, da dieser rechner primär ein server ist, ich aber ab und zu ein video darauf abspielen will...
(nur um vorbereitet zu sein, wenn meine linuxworkstation fertig ist).
ich will das ganze nur in der konsole ausführen, aber ich versuche es mal (heute abend kommt noch debian auf die kiste, ... ich melde mich dann...)
mfg
Pharao
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy