Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
VCD Problem!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Bob Gomorrha
Gast





BeitragVerfasst am: 20. Dez 2002 8:48   Titel: VCD Problem!

Das Problem besteht darin, dass sowohl Ton als auch das Bild komplett zerhackt ist. Bild in etwa so wie eine DVD ohne deCSS. Ton hört sich an, als ob er mit Morsecode unterlegt wäre.

Folgende Vorgangsweise zum Erstellen der VCD (VCD 2 also keine SVCD)

transcode -i file.mpg -x mplayer -V --export_asr 2 -y mpeg -F v,1 -Z 352x288 -o test
tcmplex -o test.mpg.vcd -i test.m1v -p test.mpa -m v

Danach das Image erstellt:

vcdimager -c test.cue -b test.bin test.mpg.vcd

Das Image test.bin lässt sich mit mplayer astrein abspielen.

Gebrannt mit

cdrdao write --device 0,5,0 test.cue

gibt es allerdings sowohl am Rechner als auch im Standalone Gerät die eingangs erwähnten Probleme.

Seltsamerweise hat es ein Einziges mal geklappt, allerdings als SVCD (transcode mit den auf der transcode Seite beschriebenen Parametern und ohne resizen).

Nun hab ich in irgendeinem Forum gelesen, dass diese Problem in Zusammenhang mit der bitrate stehen könnte.
VCD benötigt ja 1150 kbps Bild und 224 kbps mp2.

Meine Frage jetzt: Wird auf diese Bitraten mit meinen transcode-Zeilen Rücksicht genommen oder kommen jene zum tragen, die sich im Source mpg finden? Weiss irgend jemand mögliche andere Fehlerquellen?

Dank im Voraus

bg
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy