Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Unreal Tournament ...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
GodSmacker
Gast





BeitragVerfasst am: 22. Feb 2003 5:47   Titel: Unreal Tournament ...

ich hab gerade unreal tournament für linux unter redhat 8.0 mit kernel 2.4.18-24.8.0 installiert ...
wenn ichs starten will bringt er allerdings:

Couldn't set video mode: Couldn't find matching GLX visual

ich denk ma das liegt daran, daß ich irgendwie nen treiber net richtig installiert habe ...
ich hab NVIDIA_kernel-1.0-4191.rh80up.athlon.rpm und NVIDIA_GLX-1.0-4191.i386.rpm draufgespielt ... sind das die richtigen packete?
oder brauch ich vielleicht noch weitere?
ich hab nen 1800er athlon xp und ne geforce4ti ...
was muss ich nach der installation noch alles configurieren?

schon mal danke im voraus für alle antworten ...
 

GodSmacker
Gast





BeitragVerfasst am: 23. Feb 2003 0:22   Titel: Re: Unreal Tournament ...

also die sache sieht inzwischen folgendermaßen aus:
ich hab alle GL treiber nochma deinstalliert, weil es teilweise die falschen packete waren.
jetzt hab ich mir NVIVIA_kernel-1.0-4191.i386.scr.rpm gezogen und dann
rpmbuild --rebuild NVIVIA_kernel-1.0-4191.i386.scr.rpm ausgefuehrt.
danach war NVIDIA_kernel-1.0-4191.i386.rpm im verzeichnis /usr/src/redhat/RPMS/i386/
die hab ich dann mit rpm -ivh NVIDIA_kernel-1.0-4191.i386.rpm installiert ... aber schon da bekomm ich errors ...
die installation des glx treibers und das ausfuehren von opengl anwendungen funzt dann infolge dessen auch net ...
ich hab die ganzen befehle zwar aus der console heraus ausgefuehrt, aber der Xserver war noch an ... kann es eventuell daran liegen?
un wenn ja: wie mach ich den aus ohne, daß ich nach jedem reboot immer den server manuell neu starten muss ...
entschuldigt die frage, aber ich arbeite erst seit einer woche mit linux ... achso ... ich verwende redhat 8.0 mit kernel 2.4.18-24.8.0
 

mastergoof



Anmeldungsdatum: 27.12.2002
Beiträge: 13

BeitragVerfasst am: 23. Feb 2003 15:11   Titel: Re: Unreal Tournament ...

Hast du dir die Anleitung durchgelesen?

Wahrscheinlich nicht...

http://www.nvidia.de/docs/IO/2506/ATT/README_&_Installationshinweise.txt
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

GodSmacker
Gast





BeitragVerfasst am: 23. Feb 2003 15:49   Titel: Re: Unreal Tournament ...

naja ... jetzt hab ichs gelesen ... un ich habs an sich genau so gemacht wie es dasteht ...
nur das editieren der XFree83config hatte ich vergessen ... :/
naja ... passiert ... danke fuer die hilfe ...
 

Matthias
Gast





BeitragVerfasst am: 27. Feb 2003 17:08   Titel: Re: Unreal Tournament ...

Hast du auch das Packet SDL installiert????
 

GodSmacker
Gast





BeitragVerfasst am: 28. Feb 2003 6:48   Titel: Re: Unreal Tournament ...

bitte was?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy