Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Sony DSC-P10

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Dave
Gast





BeitragVerfasst am: 05. Jan 2004 12:45   Titel: Sony DSC-P10

Hallo miteinander.

Habe auf meinem Notebook RedHat Linux 9 mit dem neusten Kernel. Wenn ich nun meine Digitalkamera Sony DSC-P10 anschliesse, sehe ich im Hardwarebrowser keine zusätzliche "Festplatte", sondern nur unter "Systemgeräte" meine Kamera mit dem Eintrag "driver:unknown".

Wie ich den Speicherstick als Laufwerk einbinde, ist mir klar, aber solange er nicht als Speichermedium erkannt wird?? Vielen Dank.
 

Bob Gomorrha
Gast





BeitragVerfasst am: 07. Jan 2004 16:22   Titel: Re: Sony DSC-P10

Wie es mit "klicken" geht kann ich Dir leider nicht sagen, aber über die Konsole kann ich Dir weiterhelfen, vorrausgesetzt die usb-Unterstützung ist aktiviert (sollte eigentlich sowieso so sein).

Öffne (alles als root) ein Konsolenfenster.
mkdir /mnt/kamera - erstellt das Verzeichnis /mnt/kamera. Dort soll die Sony "eingehängt" werden.

cd /dev
ls -l sd*

Dein Gerätedateien befinden sich im Verzeichnis /dev
Massenspeicher wie Deine Kamera werden üblicherweise als SCSI-Geräte angelegt. ls -l sd* zeigt Dir diese.
Schau nun, ob Du soetwas wie /dev/sda1 oder /dev/sdb1 oder /dev/sdBUCHSTABEziffer findest.
Der letzte dieser Einträge sollte Deine Kamera sein. Also bei /dev/sda1, /dev/sdb1 /dev/sdc1 kommt /dev/sdc1 zum Ansatz.

mount -t auto /dev/sdc1 /mnt/kamera hängt Deine Kamera ein.
Jetzt kannst Du im Konqueror o.ä. in dieses Verzeichnis wechseln und solltest Deine Bildchen dort wiederfinden.

Auf diese Art klappt das zumindest bei mir (Canon irgendwas, USB)

Gruss

bg
 

Dave
Gast





BeitragVerfasst am: 07. Jan 2004 18:34   Titel: Re: Sony DSC-P10

Vielen Dank! Das System erkennt die Speicherkarte nun also unter /dev/sda, kann aber die Grösse etc nicht angeben. Und wenn ich sie einhängen will, kommt "Input/Output Error".

Gruss Dave
 

Bob Gomorrha
Gast





BeitragVerfasst am: 08. Jan 2004 8:52   Titel: Re: Sony DSC-P10

Hmm, so kann es nicht gehen. Du müsstest einen Eintrag in der Art /dev/sda1 (also erste SCSI-Platte, erste Partition) vorfinden.

Vielleicht ist die hotplug-Geschichte nicht installiert.

Schau Dir einmal diesen Thread an, insbesondere den hotplug Teil.

http://list.wylug.org.uk/pipermail/wylug-help/2003-June/000650.html

Gruss

bg
 

dave
Gast





BeitragVerfasst am: 18. Jan 2004 18:20   Titel: Re: Sony DSC-P10

Hallo

Die Hotplug- Geschichte war bei mir installiert, ich weiss also noch immer den Grund für das Problem nicht. Unterdessen habe ich auf Fedora Core 1 aktualisiert, und siehe da, es funktioniert!

Nette Grüsse aus der Schweiz
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy