Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
[dillo] Probleme mit Character-Encoding bei Kommentaren zu News

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Anregungen an das Team
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
DarkE
Gast





BeitragVerfasst am: 19. Aug 2002 19:33   Titel: [dillo] Probleme mit Character-Encoding bei Kommentaren zu News

Hallo Pro-Linux Team.
 

DarkE
Gast





BeitragVerfasst am: 19. Aug 2002 19:36   Titel: Re: [dillo] Probleme mit Character-Encoding bei Kommentaren zu News

*sigh*
Schon wieder das Gleiche, liegt es an mir, oder hat dillo damit echt riesen Probleme?
Schreibe nun von Lynx aus, da mein mozilla momentan den Geist aufgegeben hat.

Wie auch immer, ich denke die Problematik ist an euch herangetragen Wink
Sende den Konsolen-Output von dillo gleich hinterher.
 

DarkE
Gast





BeitragVerfasst am: 19. Aug 2002 19:39   Titel: Re: [dillo] Probleme mit Character-Encoding bei Kommentaren zu News

news-Kommentare:
==== snip ====
Nav_open_url: Url=>http://www.pro-linux.de/cgi-bin/NB2/nb2.cgi?addcomment.4606.3010.70000010011.<
HTML warning: attribute lacks closing quote
HTML warning: nested forms
Nav_open_url: Url=>http://www.pro-linux.de/cgi-bin/NB2/nb2.cgi?show.4606.3012.70000010011.<
Nav_open_url: Url=>http://www.pro-linux.de/cgi-bin/NB2/nb2.cgi?addcomment.4606.3010.70000010011.<
HTTP warning: Server didn't send Content-Encoding in header.
HTTP warning: Server didn't send Content-Encoding in header.
==== snip ====

Dieses Forum:
==== snip ====
av_open_url: Url=>http://www.pl-forum.de/cgi-bin/UltraBoard/UltraBoard.pl?Action=NewPost&Post=&Board=005&Idle=10&Sort=0&Order=Descend&Page=0&Session=<
HTTP warning: Server didn't send Content-Encoding in header.
HTML warning: hexadecimal color lacks leading '#'
==== snip ====
 

DarkE
Gast





BeitragVerfasst am: 19. Aug 2002 19:41   Titel: Re: [dillo] Probleme mit Character-Encoding bei Kommentaren zu News

Wie ich sehe wurde mehr von meinem ersten Post abgeschnitte als ich dachte.

Es geht darum, das Post die Umlaute enthalten von dillo nicht richtig versendet werden koennen.
Ich denke mal der Grund ist die Problematik mit dem Character-Encoding.
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 21. Aug 2002 11:50   Titel: Re: [dillo] Probleme mit Character-Encoding bei Kommentaren zu News

Hi,

ich habe selbst schon mit Dillo probiert und hatte auch Probleme. Es wird wohl an Dillo liegen, daher denke ich nicht, daß wir im Moment etwas ändern werden.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Anregungen an das Team Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy