Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme beim Installieren

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> BSD-Forum
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
andy



Anmeldungsdatum: 07.11.1999
Beiträge: 150
Wohnort: Kiel

BeitragVerfasst am: 22. Dez 2001 13:23   Titel: Probleme beim Installieren

Moinsen,

ich habe mir jetzt FreeBSD 4.4 zugelegt und bin hier am verzweifeln.
Beim Partitionieren wähle ich die 1. logische Partition als BSD
Partition aus. Bei der Angabe des Mountpoints bekomme ich
dann immer die Fehlermeldung 'partition too big'. Das kann aber
eigentlich gar nicht sein, da die nur 1GB groß ist. Hat jemand einen
Tip? Brauche ich auch eine swap Partition?

Ciao, Andy
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Thomas
Gast





BeitragVerfasst am: 22. Dez 2001 16:58   Titel: Re: Probleme beim Installieren

*BSD braucht eine primäre Partition. Diese wird im Programm fdisk während der Installation angelegt. Diese Partition wird dann später während der Installation in sogenannte Slices unterteilt. Dort solltest du dann ein Root-Slice, ein Home-Slice, ein Swap-Slice etc. so wie du es von Linux kennst, einrichten. Dieses Vorgehen hat den Vorteil, dass für eine *BSD-Installation nur eine Parition (primär) gebraucht wird.

Gruss,
Thomas
 

cirad
Gast





BeitragVerfasst am: 23. Dez 2001 19:00   Titel: Re: Probleme beim Installieren

Slice ist die primaere Partion, die in sogenannte Disklabels aufgeteilt wird.
 

andy



Anmeldungsdatum: 07.11.1999
Beiträge: 150
Wohnort: Kiel

BeitragVerfasst am: 23. Dez 2001 19:16   Titel: Re: Probleme beim Installieren

bis zum labeln bin ich noch gekommen. Aber selbst wenn ich beim labeln auf automatic stelle, ich bekomme immer die Meldung partition too big...obwohl das die ersten 1 GB auf der Platte sind.
Kann das vielleicht an meinem SCSI Controller(Adaptec 29160N) liegen, daß er den nicht mag? Aber Partitionieren ging vorher...die anderen Partitionen wurden auch alle korrekt erkannt.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Rossi
Gast





BeitragVerfasst am: 26. Dez 2001 19:11   Titel: Re: Probleme beim Installieren

Du brauchst eine eigene swap partiton (bzw. swap slice). Du annst natürlich - wie bei Linux auch, komplett ohne swap fahren. Ist aber im Allgemeinen nicht zu empfehlen.
Weiterhin muß "/" das erste Slice auf der Platte sein.
Wenn ich mich richtig erinnere (schon ne Weile her), dann mußt Du erst eine (oder mehrere) Partition definieren, dann die Slices. Erst bei den Slices (die im Endeffekt dem Entsprechen, was Du als Partition kennst) gibst Du den Dateityp und den Mountpunkt an.
Stell Die die BSD Partitionen als eine "virtuelle Platte" vor. Innerhalb dieser virtuellen Platte erstellst Du dann die Partitionen, die hier Slice heißen. Und diesen Slices gibst Du dann die Mountpunke ("/", "usr", "var, ...)

P.S.: Der 19160 läuft eigentlich recht problemlos unter FreeBSD.
 

MG
Gast





BeitragVerfasst am: 04. Jan 2002 20:39   Titel: Re: Probleme beim Installieren

Hallo Andreas,

ich habe auch vor kurzem BSD 4.4 installiert, bei mir hat es geholfen, die vorgesehene Partition zu löschen und dann gleich neu anzulegen.
Anschließend kannst Du mit Option "a" die Sliceverteilung automatisch durchführen lassen.
Viel Glück

Matthias
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> BSD-Forum Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy