Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
suse 7.0

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
rajko bock
Gast





BeitragVerfasst am: 13. Sep 2000 18:48   Titel: suse 7.0

hey leute,

versuche gerade unter suse 7.0 kwintv 8.0 zu übersetzen. bekomme beim aufruf von ./configure die meldung : > configure : error : your system fails at linking a small KDE application <

was um alles in der welt will er von mir ?
kde 1.2 ist komplett installiert, qt auch.

mfg
rajko
 

rakl



Anmeldungsdatum: 17.06.2000
Beiträge: 194
Wohnort: Beckum

BeitragVerfasst am: 13. Sep 2000 19:55   Titel: Re: suse 7.0

Hi,

ist kwintv nicht auch ein Bestandteil der SuSE Distribution?
Warum installierst Du es dann nicht mit YaST, oder mit rpm (für die Optionen siehe man rpm)

Zur Fehlermeldung: Hast Du auch die QT-Bibliotheken mit installiert?
Benötigt kwintv 8.0 evtl. neuere Bibliotheken, als wie sie bei SuSE mitinstalliert werden?
Gruß
Rainer
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

mkneo@gmx.de
Gast





BeitragVerfasst am: 13. Sep 2000 22:16   Titel: Re: suse 7.0

Du must Qt-Devel 1.x instaliert haben und nicht Qt-devel 2.x
 

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 14. Sep 2000 11:11   Titel: Re: suse 7.0

Hi !

> was um alles in der welt will er von mir ?
> kde 1.2 ist komplett installiert, qt auch.

Welche Distribution verwendest du. Bei Red Hat gab es da mal ein Problem, da neben der QT-Bibliothek in der Version 1.45 auch eine neuere Version installiert wurde.

Dies ist ein generelles Problem, und kein Problem speziell mit kwintv.

Schaue dir dazu folgenden Kurztip an :
http://www.pro-linux.de/kurztips/38.html

Greetz ... Stephan !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

rajko bock
Gast





BeitragVerfasst am: 14. Sep 2000 18:25   Titel: Re: suse 7.0

so, habe alle qt2-pakete deinstalliert, klibs, kbase & ksupp nocheinmal installiert, und siehe da, es funzt...

vielen dank
rajko bock
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy