Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SAMBA 2.0.7 - kein SWAT mehr nach Upgrade

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Dennis
Gast





BeitragVerfasst am: 19. Okt 2000 10:50   Titel: SAMBA 2.0.7 - kein SWAT mehr nach Upgrade

Hallo und Guten Tag,

ich habe ein kl. Linux System von Red Hat Linux 6.2 auf Red Hat Linux 7.0 Upgeradet

Jetzt läuft alles, bis auf SWAT.

Wie kann ich die funktion von SWAT überprüfen !!!??? bzw. von hand starten um via
Browser Samba Konfigurieren zu können ???


DANKE

Dennis
 

Dennis
Gast





BeitragVerfasst am: 19. Okt 2000 13:46   Titel: Re: SAMBA 2.0.7 - kein SWAT mehr nach Upgrade

noch ein zusatz,

wenn ich von einem anderen gerät ein

telnet HOSTNAME 901

absetze, erhalte ich den fehler: verbindungsaufbau abgelehnt !!!

danke

dennis
 

schubiduh
Gast





BeitragVerfasst am: 19. Okt 2000 21:31   Titel: Re: SAMBA 2.0.7 - kein SWAT mehr nach Upgrade

swat stream tcp nowait.400 root /usr/sbin/swat swat

musss in der inetd.conf stehen, glaub' ich
 

Dennis
Gast





BeitragVerfasst am: 20. Okt 2000 15:22   Titel: Re: SAMBA 2.0.7 - kein SWAT mehr nach Upgrade

Die Einträge in

/etc/service
/etc/inetd.conf

habe ich überprüft die sind da.
über webmin (www.webmin.com) komme ich auf den SWAT
kann es sein das eine secureeinstellung den Zuriff via Netz ablockt ????

Dennis
 

jan



Anmeldungsdatum: 09.10.2000
Beiträge: 30
Wohnort: Laubst

BeitragVerfasst am: 30. Okt 2000 23:32   Titel: Re: SAMBA 2.0.7 - kein SWAT mehr nach Upgrade

Normalerweise muß der inetd-Dämon gestartet sein, um mit SWAT arbeiten zu können.....????!!!????!!!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

mrbig



Anmeldungsdatum: 05.08.2000
Beiträge: 44
Wohnort: Bautzen

BeitragVerfasst am: 30. Okt 2000 23:59   Titel: Re: SAMBA 2.0.7 - kein SWAT mehr nach Upgrade

Ändere mal in

"/etc/xinetd.d/swat"

den Eintrag

"only_from = localhost"
in
"only_from = 127.0.0.1"

Nun sollte es wie gehabt funktionieren.
J.
_________________
Linux - Clean up your Windows !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy