Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Schriftprobleme mit XFree86 4.0.2

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hansiglaser



Anmeldungsdatum: 24.02.2000
Beiträge: 3
Wohnort: Vorderweißenbach

BeitragVerfasst am: 09. Jan 2001 16:16   Titel: Schriftprobleme mit XFree86 4.0.2

Hi!

Ich hab seit ein paar Tagen XFree86 4.0.2 installiert. Es is genial. Vorallem die Installation is so wunderbar einfach und problemlos gewesen.

Jetzt haben sich aber doch einige Probleme eingeschlichen.

Das blödeste ist das mit den Schriften. Manche Schriften werden total falsch dargestellt.
1) TrueType Schriftarten werden viel zu schmal (oder viel zu hoch) dargestellt. Ich hab einfach die Schriften genommen, die ich vorher auf einer anderen Linux-Installation mim xfstt verwendet hab. Und damals hab ich die Schriften ausm Win2000 kopiert. Mit der alten Installation ist alles wunderbar gewesen.

Ich habe es mit dem Modul "freetype" aber auch mit "xtt" probiert. Beide spinnen.

2) Der Netscape stellt irgend eine Schrift unleserlich dar. Ich weiß leider nicht, welche Schrift das ist, und konnte sie auch nicht mit xfontsel oder gfontsel ausfindig machen. Eine kleine Kostprobe könnt ihr euch unter http://stud3.tuwien.ac.at/~e9825761/schrift.jpg anschaun. Das ist ein Teil der Homepage http://www.radiostephansdom.at/
Was mich noch mehr verwundert ist, daß StarOffice auch diesen Fehler macht!

Ich habe darum probiert, ob es hilft, wenn ich ihm ein paar Font-Directories in /etc/X11/XF86Config wegnehme, hat aber nix gebracht.

Hat jemand von euch gleiche Probleme und eine Lösung dafür?

Noch eine Frage hab ich: Ich hab mich mächtig lange gespielt, bis meine Tastatur (vorallem [Alt] und [AltGr]-Taste gelaufen sind. Jetzt muß ich aber nach dem Start immer noch xmodmap -e "clear mod1" aufrufen, damit die Alt-Taste funktioniert. Wie kann ich das automatisch machen bzw wie wird das bei der Installation zB der SuSE-XFree86-4 RPMs gemacht? Gibts da irgendwo eine globale Xmodmap-Datei?

Noch eine Frage: Wie kann ich dem Netscape angewöhnen, daß ich mit [Ctrl]-[Pfeiltaste] mit dem Cursor wortweise links und rechts hüpfen kann? Editieren der /opt/netscape/Netscape.ad hat nix geholfen.

Bye
Hansi
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy