Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Suse 7 & 7.1 SCSI kein festplattenplatz

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Marc
Gast





BeitragVerfasst am: 20. Feb 2001 23:25   Titel: Suse 7 & 7.1 SCSI kein festplattenplatz

Mein System IDE CDROM und SCSI Fesplatte
Wenn ich Suse installieren erkent es die festplatte und partioniert sie auch richtig. Aber wenn er die Packete installieren will meldet er kein Festplattenplatz. Die Festplate wurde richtig Partioniert und erkannt woran kan das liegen ?
 

mario
Gast





BeitragVerfasst am: 21. Feb 2001 10:13   Titel: Re: Suse 7 & 7.1 SCSI kein festplattenplatz

hi,
womit versuchst du zu installieren ?? wenn du yast2 nimmst, vergiß es. versuch es entweder mit yast1 oder auf die herkömiche art.
aber jetzt mal eine frage an alle. ich habe mir die 7.1 auch zugelegt. sollte ja so unendlich viel besser sein als seine vorgänger. wenn ich mir aber die texte hier im board ansehe ist das bing nicht mehr als eine sehr schlechte beta. alles was mit 7.0 noch funktionierte -- wie druckererkennung, isdn karte (Fritz PCI noch erkannt) und konfiguration als ok. gemeldet. funktion -----> totaler reinfall <--- anwahl erfolgt und dann ist wieder feierabend. von DVD IDE nachinstallieren unter yast2 geht auch nicht, schließlich habe ich ja noch einen scsi Brenner.
Installation bleibt auch schon gern auch mal hängen oder wechselt die konsole. und ich habe sicher keine schlechtes system mit irgendwelchem no name schrott. Fazit als Anfänger wär das für mich der letzte Ausflug in die Linuxwelt gewesen. aber es gibt ja noch andere distri´s oder die gute alte handarbeit zur einrichtung des systems
 

Marc
Gast





BeitragVerfasst am: 21. Feb 2001 11:36   Titel: Re: Suse 7 & 7.1 SCSI kein festplattenplatz

Es geht weder yast1 noch yast2

Gruss Marc
 

mario
Gast





BeitragVerfasst am: 21. Feb 2001 11:48   Titel: Re: Suse 7 & 7.1 SCSI kein festplattenplatz

hi nochmal,
ich weiß jetzt nicht, wie die Suse deine Platte bei automatischer Partitionierung einteilt. es kann sein, daß deine Platte zwar schon groß genug ist, aber /opt eine eigene Partition erhalten hat und nur diese zu klein ist. schau also mal nach ob es daran liegen kann. Das Problem hatte ich bei eine meiner ersten Distris, als ich mich beim manuellen Partitionieren an die Empfehlungen aus dem Handbuch gehalten habe. Lege dann einfach ein neues Verzeichnes /opt1 oder so an und setze einen Linkt von /opt auf dieses Verzeichnis.
viel erfolg
 

Marc
Gast





BeitragVerfasst am: 21. Feb 2001 12:39   Titel: Re: Suse 7 & 7.1 SCSI kein festplattenplatz

Hallo, ich bin nich ganz ein blutiger Anfänger, Also ich habe eine Partition a 3.8GB RFs oder EXT2 und 200MB Swap. (PS: under SUSE 7.1 kann mann alles / RFs machen man braucht keine /boot ext2 mehr um das System zu booten).
Das Problem liegt nicht beim Partitionieren es muss wo anders liegen aber wo ?
Ich habe rausgefunden wen ich als erste Festplatte eine IDE nehme und dort eine /boot part anlege geht es.
Es sollte aber auch ohne IDE FP.gehen.

Gruss Marc
 

beat
Gast





BeitragVerfasst am: 25. Feb 2001 10:40   Titel: Re: Suse 7 & 7.1 SCSI kein festplattenplatz

Dieses Problem habe ich seit SuSE 6.x. Tritt nur auf, wenn man die HDs manuell partitioniert. Versuch einfach unter YAST2 die Standart Installation, dann gehts, musst halt nachher nachinstallieren, was noch fehlt, resp. was du nicht willst entfernen

Beat
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy